Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1763
  • Last Modified:

Cannot connect to Iomega CIFS share from Windows Server 2008 R2

hello everybody!
Today i enabled for CIFS AD Auth. on Iomega storage. From Win 2k3 and WinXP i can connect normally and everything works fine. but i can't open this share from Win 2k8...
share not opening, it,s asking me to enter user name and password and then bloks this account.

0
Andrey_Gorohov
Asked:
Andrey_Gorohov
  • 3
1 Solution
 
Andrey_GorohovAuthor Commented:
i found a solution...  close this ticket please.
0
 
Andrey_GorohovAuthor Commented:
Iomega Storage don't understand NTLMv2. Win7 and Windows Server 2008 use this Auth (NTLMv2) by default. so i changed this option (screenshot) to "Send LM & NTLM - Use NTLMv2 sessoin security if negotiated".
NTLM2-for-Iomega.JPG
0
 
Andrey_GorohovAuthor Commented:
i found a solution...
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now