Solved

DNS not working on new server

Posted on 2011-03-04
8
426 Views
Last Modified: 2012-05-11
I have setup a new Microsoft server 2008 R2 as a domain controller for a small remote site.
For some reason the DNS does not appear to be working at all. The server cannot access the outside internet at all, i must have misconfigured something but i am at a loss as to what!

Router: 192.168.0.1
Server: 192.168.0.2

I have attached a picture of an ipconfig /all and the status of my network adapter on the server.
Any advice would be greatly appreciated.

 ipconfig /all
 lan status
0
Comment
Question by:amgrobins
  • 5
  • 2
8 Comments
 
LVL 3

Expert Comment

by:IamTheMorsa
ID: 35037008
From your server, can you do a tracert to some live IP?  ie
tracert 4.2.2.2

Need to check to see if you are getting out to the internet from the server.

Is your DNS server service started?

From the server, at a cmd line, if you type nslookup
what is returned?

If you change the primary dns server to be 4.2.2.2 can you surf the internet by name?

0
 

Author Comment

by:amgrobins
ID: 35037061
Hi,

here is a tracert.
 tracert
DNS service is definitely running.
I will try nslookup in 5 minutes along with changing the dns server.
0
 

Author Comment

by:amgrobins
ID: 35037301
Hello,

This is nslookup with dns set to server
 nslookup
I changed dns server in adapter properties to 4.2.2.2 and this is what i got:
 ping attempt
Here is the nslookup with dns server set to 4.2.2.2
 nslookup
0
Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 
LVL 3

Expert Comment

by:IamTheMorsa
ID: 35037491
Is your firewall blocking ports?  ping, dns ports, etc?
0
 

Author Comment

by:amgrobins
ID: 35037707
I already turned off windows firewall yesterday while im testing!
0
 
LVL 59

Expert Comment

by:Darius Ghassem
ID: 35037716
Remove the 8.8.8.8 address from your TCP\IP settings.

Make sure you have a DNS Forwarders setup.

http://technet.microsoft.com/en-us/library/cc773370(WS.10).aspx
0
 

Accepted Solution

by:
amgrobins earned 0 total points
ID: 35068354
The problem seemed to be the gateway 0.0.0.0
I opened a command prompt and executed:

route delete 0.0.0.0

This seemed to resolve my problem!
0
 

Author Closing Comment

by:amgrobins
ID: 35120563
This solved the problem
0

Featured Post

DevOps Toolchain Recommendations

Read this Gartner Research Note and discover how your IT organization can automate and optimize DevOps processes using a toolchain architecture.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Redirected folders in a windows domain can be quite useful for a number of reasons, one of them being that with redirected application data, you can give users more seamless experience when logging into different workstations.  For example, if a use…
I've written instructions for one router type, but this principle may be useful for others of the same brand and even other brands of router. Problem: I had an issue especially with mobile devices that refused to use DNS information supplied via…
This tutorial will walk an individual through locating and launching the BEUtility application to properly change the service account username and\or password in situation where it may be necessary or where the password has been inadvertently change…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…

785 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question