Webshere local setup.

So I have a laptop that the old developer was using before he was let go.  The toolkit works fine and all the code is there however the local testing server is fubar to the point that I need to wipe the local server and restart however I cannot find docs on setting up the local test server other then clean installs for when you are loading everything on.  Anyone have any guides or docs for that its WebSphere v6.1 commerce.
iceman19330Asked:
Who is Participating?
 
HonorGodConnect With a Mentor Software EngineerCommented:
> I think it would be best for removing and then installing.

  What, the application?  The Application Server?  The profile?

> However with a profile shouldnt I be able to use an existing App Server and just load a different ear or war?

  If you have an Application Server defined, you are going to have a profile with which the application server instance is associated.

  Given an application server, we should be able to install (deploy) an application.  Unless, of course, the application server configuration is corrupt.

  Since you don't have a complete understanding of the current configuration, I would recommend that you completely uninstall the application server, then do a complete, clean new installation, followed by upgrading the application server code to the latest available version of the product.

http://www.IBM.com/support/docview.wss?rs=180&uid=swg27004980
0
 
HonorGodSoftware EngineerCommented:
I'm sorry, but I'm confused.

Are you talking about the Rational Application Developer (RAD) test environment?

You want to uninstall, and reinstall the Application Server under RAD?
0
 
iceman19330Author Commented:
I am basically trying to do a clean dev install of the application server, profile, etc so that I dont have to deploy code out to the test server I can do it on my local machine.  The problem I am running into is that the previous developer who had my machine fubar the entire setup, theres 3 app servers, 5 or 6 profiles and none of them have deployments on them they have all been deleted.  So I am looking for docs or some help in getting to a point where i can deploy code on my local and do testing.
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
HonorGodSoftware EngineerCommented:
That helps.

Do you need instructions for removing the Application Server so that you can do a completely new installation?

or do yo need instructions on how to do a new installation?

or do you need help creating profiles?
0
 
iceman19330Author Commented:
I think it would be best for removing and then installing.  However with a profile shouldnt I be able to use an existing App Server and just load a different ear or war?
0
 
HonorGodSoftware EngineerCommented:
Thanks for the grade & points.

Good luck & have a great day.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.