Solved

Archiving in Outlook 2010

Posted on 2011-03-04
6
868 Views
Last Modified: 2012-05-11
I am trying to Archive the emails older than 6 months.

I go to File>Mailbox Cleanup>Archive

It has by default to archive items older than 06/25/2010

I am fine with that and press OK

It appears that it does nothing.

I go back and do it again and sometime it will say something about already in the process of archiving.

I have waited several days for it to archive and it does not seem to be doing anyting at all.

Am I doing something wrong?
0
Comment
Question by:hadhazi1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 3

Expert Comment

by:IamTheMorsa
ID: 35037776
Do you see an archive pst file if you change your mail view (click the mail folder icon near the bottom of your screen, left side).
0
 

Author Comment

by:hadhazi1
ID: 35037921
I am really not sure.  I did click the mail view, but that is where I am by default anyway.

I am not sure where to be looking to find a PST file.  However, I can scroll through my emails and they go back a couple of years.  So, I know that they are not archived.

0
 
LVL 4

Accepted Solution

by:
innovatorengineer earned 500 total points
ID: 35038160
When you select the options for what is archived, are you selecting "This folder and all subfolders" or "Archive all folders according to their autoarchive settings"

Also are you checking "Include items with "Do not archive checked"  

There is a nice step by step guide for autoarchiving here:

http://www.howtogeek.com/howto/microsoft-office/configure-autoarchive-in-outlook-2007/
0
Revamp Your Training Process

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action.

 

Author Comment

by:hadhazi1
ID: 35038447
Hi

I have checked "Archive all folders according to their archive settings"

and the

"Include items with do not auto archive checked"

however, I have also done it with "ARchive this folder and all sub-folders"

Then i press ok and nothing appears to ever happen

If it is working properly should I notice something visually occurring?

0
 
LVL 4

Expert Comment

by:innovatorengineer
ID: 35038497
In the window below "Include items with Do not Archive...........   there is a file path that shows where the file is located when you archive.  Is there a file with that name in the location shown?

I recommend looking at the link I sent and archiving via that method.  It is easier to see what is going on, and what should be happening when it is setup.  

You will see that your older mail should disappear from you main inbox, and it will be moved to your Archived Folder.
0
 

Expert Comment

by:richgoddu
ID: 35038549
Sounds like it might be a Group Policy that stops you from off-loading messages to PST files that do not get backed up. See http://www.simple-talk.com/sysadmin/exchange/using-group-policy-to-restrict-the-use-of-pst-files/ by Ben Lye. Just a thought.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

695 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question