[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

Unable to connect to Remote Web Workplace page outside network

Posted on 2011-03-04
3
Medium Priority
?
735 Views
Last Modified: 2012-06-27
I have set up my VPN just fine and can connect OK. I also set up the Remote Web Workplace page and can access the page just fine within my network but when trying to access from a remote location I get 404 - File or directory not found.
On the IIS7 when running a test for the website I get the following message:
The server is configured to use pass-through authentication with a built-in account to access the specified physical path. However, IIS Manager cannot verify whether the built-in account has access. Make sure that the application pool identity has Read access to the physical path. If this server is joined to a domain, and the application pool identity is NetworkService or LocalSystem, verify that <domain>\<computer_name>$ has Read access to the physical path. Then test these settings again.
0
Comment
Question by:yleite
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 6

Accepted Solution

by:
sabby447 earned 2000 total points
ID: 35041934
Could you please share details of your environment, How many servers and how they are configured, If this is sharepoint then have you configured alternate access mapping and if it is using any certificate

By the error it seems as the read access for network service is denied, Please check the folder where the site is and make sure the computer account i.e. computername$ account is added for access on the server, Rest would like to know the configuration to comment further
0
 

Author Comment

by:yleite
ID: 35042934
I only have 1 server running windows 2k8. This is not SharePoint, its the default remote workplace webpage and it is not using any certificate. I followed your recommendation to add the computername$ and granted full permissions but still the same alert
0
 
LVL 6

Expert Comment

by:sabby447
ID: 35047237
Ok, Try changing the App pool account to a power user or domain admin, Make sure you have added the header on the website in IIS for your external site name, Are you able to reach any of the other ports (Check firewall/proxy settings)
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Pimping Sharepoint 2007 without Server-Side Code Part 1 One of my biggest frustrations with Sharepoint 2007 in the corporate world is that while good-intentioned managers lock down the more interesting capabilities of Sharepoint programming in…
These days socially coordinated efforts have turned into a critical requirement for enterprises.
Is your data getting by on basic protection measures? In today’s climate of debilitating malware and ransomware—like WannaCry—that may not be enough. You need to establish more than basics, like a recovery plan that protects both data and endpoints.…
In a question here at Experts Exchange (https://www.experts-exchange.com/questions/29062564/Adobe-acrobat-reader-DC.html), a member asked how to create a signature in Adobe Acrobat Reader DC (the free Reader product, not the paid, full Acrobat produ…

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question