Solved

How do I permanently maximize all windows that are opened on my computer?

Posted on 2011-03-04
16
985 Views
Last Modified: 2012-05-11
How do I permanently maximize all windows that are opened on my computer by default?
Tried clicking on the minimize button which takes me to the maximize button then hold down the control key and click on maximize and then click on the X to close.  This relly doesn't work all the time?
0
Comment
Question by:exchangbob
  • 10
  • 6
16 Comments
 
LVL 47

Expert Comment

by:Donald Stewart
ID: 35040331
Does this registry entry work for you?

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer]
"MaximizeApps"=dword:00000001
0
 

Author Comment

by:exchangbob
ID: 35040638
Could you please explain in more detail?  How do I use Windows Regisrty Editor Version 5.00?
0
 
LVL 47

Expert Comment

by:Donald Stewart
ID: 35040656
open notepad and copy/paste those 3 lines....save as max.reg

then doubleclick on it and click ok to prompts
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 
LVL 47

Expert Comment

by:Donald Stewart
ID: 35040695
This app seems to do it for you (let you control the maximize)


http://www.southbaypc.com/AutoSizer/
0
 

Author Comment

by:exchangbob
ID: 35040699
copied/pasted saved as max reg in documents from there I got lost?
0
 

Author Comment

by:exchangbob
ID: 35040722
Dev note: The new version which improves compatibility with 64-bit versions of Windows is currently in the final stages of development. The current version still works fine for 32-bit versions of Windows 7, Vista, and XP.

My os is 64bit windows 7
0
 
LVL 47

Expert Comment

by:Donald Stewart
ID: 35040729
Maybe this will work better

Right click on "Internet explorer" icon and select properties

Then click on the shortcut tab

Then change the "Run" drop down to "Maximized"
0
 
LVL 47

Expert Comment

by:Donald Stewart
ID: 35040746
The above method should also work on any other application you want to always open maximized.
0
 

Author Comment

by:exchangbob
ID: 35040773
   Tried:   Right click on "Internet explorer" icon and select properties Then click on the shortcut tab
Then change the "Run" drop down to "Maximized"  didn't work?
0
 
LVL 47

Expert Comment

by:Donald Stewart
ID: 35040800
That's odd....worked for me.


Are you on Windows 7 SP1 yet ? Dont know if service pack would make a difference.(Im running SP1)
0
 
LVL 47

Expert Comment

by:Donald Stewart
ID: 35040820
Found another tool that may work for you


http://www.jiisoft.com/iemaximizer/Default.aspx
0
 

Author Comment

by:exchangbob
ID: 35040871
I have windows 7 don't know about sp1?

tried to download program for maximizer you suggested   did not download
0
 

Author Comment

by:exchangbob
ID: 35041553
Sorry if I didn't make myself clear.  What I meant to say is that this maximizer didn't either?
http://www.jiisoft.com/iemaximizer/Default.aspx
I tried holding the Ctrl Key down while I clicked on the maximize square in the upper right hand part of the window and then clicked on X close while I was still holding down the Ctrl Key.  This appeared to work temporarily, but then when went to open a shortcut on my desktop, the display went back to the 1/4 screen window in the minimized state.

ANY MORE SUGGESTIONS??
0
 
LVL 47

Accepted Solution

by:
Donald Stewart earned 500 total points
ID: 35041650
0
 
LVL 47

Expert Comment

by:Donald Stewart
ID: 35041665
Found this too :)

Opening Internet Explorer Full Size
http://www.mvps.org/winhelp2002/ietips.htm


[Exception]
In some cases the "Remember last window size" info becomes corrupted in the Registry.

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
"Window_Placement"=

To reset the "Window_Placement" entry to default. You can download a small reg file to reset (to default) and correct this behavior.

Download: ResetWindowPlacement.reg [right-click and select: "Save Target As"]
To use: right-click and select: Merge - Ok the prompt and reboot.
0
 
LVL 47

Expert Comment

by:Donald Stewart
ID: 35041712
I noticed that after running the resetwindowplacement.reg that the first time you open IE afterwards it will be small...maximizing it and closing then reopening will then continue to open maximized.
0

Featured Post

Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You may have a outside contractor who comes in once a week or seasonal to do some work in your office but you only want to give him access to the programs and files he needs and keep privet all other documents and programs, can you do this on a loca…
When you try to share a printer , you may receive one of the following error messages. Error message when you use the Add Printer Wizard to share a printer: Windows could not share your printer. Operation could not be completed (Error 0x000006…
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question