Adjusting Image Size in Photoshop

I have been successfully adjusting several images ready for web publication and as part of this have been adjusting the image to 72dpi and then sizing the largest dimension to 600 pixels.

I have just gone into Photoshop and discovered (see jpeg screen shot) that I cannot adjust the size of the image re the pixels at the top of the diaglogue box. Ordinarily, these pixel sizes appear as boxes whereby you can adjust the pixel dimensions.(I access this dialgoue box by pressing Cntl + Alt + I (letter I)

Interesting, Photoshop has also 'greyed out' the options to 'contstrain proportions' and 'scale sizes'.

Can anyone advise me on how I regain the ability to adjust pixel sizes within this dialogue box and how I can also adjust the 'constrain proportions' and 'scale sizes' box.

I am hoping to finish my website tomorrow but will not be able to complete this task without resolving this issue.

Can anyone help?
davidascottAsked:
Who is Participating?
 
jeremyjared74Connect With a Mentor Commented:
You can reset your preferences by holding down Ctrl + Alt + Shift at the same time while starting Photoshop. If you do it fast enough, it will ask you if you are sure if you want to delete the Prefs, click yes. If this doesn't fix it you can rule out any settings causing the problem.
0
 
jeremyjared74Commented:
Are the check-boxes on Scale Styles/constrain proportions checked? See the screenshot below:
 Screenshot
0
 
davidascottAuthor Commented:
No, the 'scale styles' and the 'constrain proportions' are 'greyed' out.  This has not happened before so I'm really lost for words.  I've always had the option to tick these boxes.  Maybe I accidently hit some keys by mistake, although I am not aware of it.
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

 
davidascottAuthor Commented:
Fogot to mention they're greyed out AND not checked.
0
 
davidascottAuthor Commented:
When I do this I get a dialogue box that appears that says 'scratch disk preferences' where you specify the default drive to save to.

Is there anything else that you can think of to fix this issue?
0
 
davidascottAuthor Commented:
Is it worth scanning for viruses or malware?
0
 
davidascottAuthor Commented:
When you said hit Ctl + Alt + Del I didn't know HOW fast I would have to start hitting the keys.  Anyhow, I have now resolved the issue.  

Thanks very much - you've saved me literally hours of angst and frustration

Thanks again, David
0
 
davidascottAuthor Commented:
Great simple solution that only a true guru would know about.
0
 
jeremyjared74Commented:
Thank you, I'm glad I could help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.