• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 407
  • Last Modified:

not able to ping or remote desktop

Hi,

I have vista machine and I am using Dlink wireless network adaptor to connect with my router. Internet is working fine no problem.

Now when I try to ping this machine from my laptop using its ip or hostname its not giving response and also remote desk top not working. I checked on that machine that remote desktop is enabled.

Please help.
0
baberamin
Asked:
baberamin
  • 4
  • 2
  • 2
  • +1
6 Solutions
 
shahzammCommented:
do you have any virtual machines running (vmware) if so disable the vmware adapeter & test
1. can you remote assist the machine
2. check firewall settings
3. check tcp/ip netbios helper service, must be running
4. test with wired network as well.
5. check network discovery option.
0
 
edbedbCommented:
Just get TeamViewer and install it on both computers. Very easy to install and run. It's free for personal use. You can get it here - www.teamviewer.com
0
 
baberaminAuthor Commented:
hi,

i do have vm ware player and even disabling its adapter not making any difference.
1. ?
2. no firewall but have symantec anti virus
3. running
4. putting wire is a bit difficult as I have to move the machine near router.
5. how to check this?

temaviewer is ok but I dont want to run it all the time and then be able to connect.
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
Glen_RCommented:
I would check your network location type. If it is setup as public, it has probably locked down your computer.

However, if your network location is home or work, (hopefully work) check to see if Symantec has installed some kind of personal firewall.

0
 
baberaminAuthor Commented:
I think my setup is Public.
can you please advise how can I change it?
0
 
shahzammCommented:
Try stopping all vmware services or uninstalling the vmware just as test.

to change network type...Go to Network & Sharing Center..under that you have option to change to private or public..
you can just enable network discovery option to enable communication
0
 
edbedbCommented:
"temaviewer is ok but I dont want to run it all the time and then be able to connect. "

I am not sure what you mean but somthing has to be running to be able to connect. TeamViewer can easily be configured to always be available. It will just have an icon in the system tray and you can even set it so it doesn't do that.

But anyway, the problem you have is most likely being caused by symantec anti virus.
0
 
Glen_RCommented:
baberamin, Well I dont have a vista box handy on me, but I did find a couple nice howto sites:

http://www.home-network-help.com/network-location-type.html

and

http://www.vistax64.com/tutorials/124812-network-location-type-change.html

It's worth a shot, let me know how it goes.
0
 
baberaminAuthor Commented:
Thanks. I'll have a look.
0
 
baberaminAuthor Commented:
It looks to be a symantec firewall problem, as I disbaled symantec firewall now atleast I am able to ping it.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

  • 4
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now