Copying from XP to Windows 7 very slow

Hi,

I have mapped a drive from my Windows 7 machine to my XP machine.  When I try to copy files, it is very slow.

Any ideas?

thanks,
Rocketmonkey
rocketmonkeyAsked:
Who is Participating?
 
lucifer82Commented:
Hi RocketMonkey,

Try copying it from Windows 7 to XP. It should be much faster that way.

You could even try using the Robocopy. It's built in on Win7 or you can install it on Windows XP.

It's simple command to copy from one to another and it will ignore the Windows default File Transfer Protocol. It would be much faster.
0
 
ice12000Commented:
Try Using "TeraCopy"
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
DIIRECommented:
How are the pc's networked?  Via Ethernet or Wireless?  What model switch or wireless router do you have?

What model network adapters are in each pc?

How much data are you trying to transfer?  Is it one big file or a large volume of smaller files?

If it's a larger file, you can try using Karen's Replicator if Teracopy doesn't work.
0
 
Jackie ManCommented:
You may need to disable Remote Differential Compression as follows:-

1. Click Start – Control Panel – Programs – Trun Windows features on or off

2. Uncheck “Remote Differential Compression” and click OK.

3. Restart the computer and you should see an improved performance with copying files.

Source: http://www.windowsreference.com/windows-7/slow-network-file-copy-issues-in-windows-7-caused-by-remote-differential-compression/
0
 
rocketmonkeyAuthor Commented:
Thanks.

I am wireless and my XP machine is wireless.  I have a Dlink router, but have tried on other routers.  I guess i could hardwire in with a cable.  It just was never this slow copying between 2 XP machines.  2 GB of smaller files in 40 minutes.....  I can download that much online almost faster...

I have unchecked Remote Differential Compression on my Windows 7 box, but it does not seem to make a difference.

thanks.
0
 
rocketmonkeyAuthor Commented:
Robocopy was the way to go.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.