Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Unable to complete Connect to Internet Wizard

Posted on 2011-03-04
2
Medium Priority
?
3,346 Views
Last Modified: 2012-05-11
I have a situation where the SBS 2011 Connect to Internet Wizard is unable to complete successfully.  I am connected to the Internet (manually) with a functioning DHCP.  But I can't complete the CIW.  Unfortunately I cannot run the Internet Address Management Wizard because it requires me to complete the CIW.  I love the 2011 wizards...until you hit a situation that doesn't match the perfect scenario.

My customer is assigned a /26 subnet from a class A routable address block by one of their critical partners.   They do not have a choice in the matter.  This is the subnet that we must use because of various VPNs.  Even though it uses "routable addresses" it is protected by a Cisco firewall and routing is very tightly controlled.

Before I start the daunting process of manually configuring SBS without wizards, any thoughts that would allow me to bypass this error message and resume using the SBS 2011 Wizards?
0
Comment
Question by:ITnavigators
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 74

Accepted Solution

by:
Glen Knight earned 2000 total points
ID: 35041992
Get yourself a mini hub or switch and plug the server in on it's own to this switch.  Gie it a gulag 192.168.1.1 address and complete the wizards.

Once your done, change it's IP address.

The recommendation is always to use a private IP range and SBS2008 would have caused the same problem ;)
0
 
LVL 1

Author Closing Comment

by:ITnavigators
ID: 35044034
Excellent answer.  I woke up this morning planning to do that very thing.

Regarding the best practice, I absolutely agree.  Were it not for the demands of a very powerful (and apparently very old school) business partner, I'm sure they would be running a private IP range.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The articles for turning off the Client firewall policy on the internet are for SBS 2008 and don't really help for SBS 2011. They actually moved the Client firewall policy. In 2011, the client firewall policy has moved to the SBS computers conta…
You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…
We’ve all felt that sense of false security before—locking down external access to a database or component and feeling like we’ve done all we need to do to secure company data. But that feeling is fleeting. Attacks these days can happen in many w…

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question