outlook autocomplete recovery

HI, Can anyone help with the following?

We have recently upgrade to Exchange Server and when creating and using the new exchange profile it does not show my previous autocomplete items from my old pop3 account.

Is it possible to get these from old pst to new exchange account?

Using a series of client from Outlook 2003 to Outlook 210
nibbyAsked:
Who is Participating?
 
Alan HardistyConnect With a Mentor Co-OwnerCommented:
Open up Outlook, click on the Address Book icon - Click on Tools> Options and then change the order from there.
0
 
shahzammCommented:
outlook uses .nk2 file for autocomplete. it is no more supported in outlook 2010

locate .nk2 & make sure its under Drive:\Users\Username\AppData\Roaming\Microsoft\Outlook
Click Start, and then in Search box type, outlook.exe /importnk2
0
 
nibbyAuthor Commented:
Thank you. If I was previously using outlook 2010 with pop which had all my autocomplete address and I then created a new exchange account how would I get these over to the new exchange account? if it is possible?

many thanks
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
Alan HardistyCo-OwnerCommented:
Outlook 2010 stores the Autocomplete usernames in the Suggested Names Folder.

Do you have access to the old Suggested Names folder?  If you do - you can copy them / export them and then import them to your new profile.
0
 
nibbyAuthor Commented:
I have not deleted anything just created a new profile so i'm hoping they will still be there. Where will I find them?
0
 
Alan HardistyCo-OwnerCommented:
In the old profile.  Fire that up and look for the suggested names folder (click into contacts).

Export then Import to the new profile into the suggested names.
0
 
nibbyAuthor Commented:
Thanks. I have just looked in my new Exchange account and clicked contacts. It already shows a suggested contacts but the problem is that they dont appear when I start typing.

Is this because it looks as though the default for contacts in the new exchange profile is set to the global address book?

if yes how doe I change the default so it does not look in global address book but my suggested contacts?

hope that makes sense?
0
 
Alan HardistyCo-OwnerCommented:
It could be - mine is set to Contacts first, not the Global Address List first.  Failing that, switch the Address Book to Custom and choose Suggested Contacts.
0
 
nibbyAuthor Commented:
Will try that when I get back.is it obvious as to how I default my contacts when opening the new mail tab or is there a way to do it?
0
All Courses

From novice to tech pro — start learning today.