• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2466
  • Last Modified:

"Manage Add-ons" Box Appears Everytime We Open IE9

Everytime we open IE9 with our Windows 7 system a box appears titled "Manage Add-ons".  In the box it has "Search Providers" highlighted.  We have also noticed that we cannot make any changes to the search providers.  Please assist.
0
btmtech
Asked:
btmtech
  • 7
  • 5
1 Solution
 
Raheman M. AbdulCommented:
To change the search providers you must run IE with Admin rights. Do this by right-clicking IE FROM THE START MENU and selecting “Run as Administrator”. Your UAC will pop up and verify you want to do this. Confirm and then edit your search providers as you desire


Follow: http://www.tech-recipes.com/rx/7966/ie9-how-do-i-add-or-change-search-engines/

0
 
btmtechAuthor Commented:
I am the administrator, but I tried anyway with no success.
0
 
optomaCommented:
Change the seach provider to Google search. Remove/delete Bing from that list.
Restart IE and test :)
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
btmtechAuthor Commented:
Tried that also, it will not allow me to remove Bing, no errors, just doesn't happen
0
 
optomaCommented:
Hmm. Go to find more providers and add yahoo or something and make it default. Restart IE and try remove Bing. Never failed for me yet not always a first. If that dosnt work reset IE settings and go de manual way of picking provider etc ...
Is Bing listed in programs to uninstall?
0
 
btmtechAuthor Commented:
Tried all of that several times.  I cannot change the default and yes, Bing is the listed default.  I can change the order however.  It seems as though the service providers are corrupted.
0
 
optomaCommented:
A right nuisance!

Try this. Create a restore point first.
Relating to ie8 on xp but worth a shot .



I have had this issue since I installed IE8 on my XP Pro SP2 laptop.  I just did this and it fixed the issue for me.

1.Make sure IE 8 is closed then navigate to registry key: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders2.Add a new “Expandable String value” inside the above mentioned key with a value name of “AppData” and a value data of “%USERPROFILE%\Application Data”.
3.Reopen IE 8 and see if you still get the error message.

Quote from :
http://social.msdn.microsoft.com/Forums/en-US/iewebdevelopment/thread/d4fcb887-3c79-438b-9efb-f3a5daeb65e9
0
 
btmtechAuthor Commented:
Nope, now I can add a new service provider but I cannot change the default, delete the default and the box still always pops up upon opening IE.
0
 
optomaCommented:
Bing is staying the default regardless of changes which you can or cannot make ?
0
 
btmtechAuthor Commented:
yes
0
 
optomaCommented:
Ok. Rollback to 8 from rc9 ? Option ?
0
 
btmtechAuthor Commented:
We solved the issue by creating a new profile.
0
 
btmtechAuthor Commented:
Because it worked
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 7
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now