Solved

UC560 upgrade CUE to 8.0.3, now notification partially broken

Posted on 2011-03-05
2
1,398 Views
Last Modified: 2012-05-11
I've upgraded my UC560 to 8.1 and CUE 8.0.3.  Settings appear OK, and enable system wide notifications is turned on.  I can set a private mailbox to deliver a notification to an email address, and it works great.  I've tested several private mailboxes since the upgrade, enabling some that have never used notification, and they also work.

But the GDM that had an email notification setup all along now will not work. In fact, when in Unity Express, I go to "Subscription Notification settings", select the extension, ensure the option is enabled, and select the extension.  

I select "email inbox", "check enable notification for this device", (re)enter my email address, and change "urgent messages" to "all messages".  I verify the time selection, its defined for all 24 hours, and click apply.  I receive "saved successfully", but it unchecks the "enable notification" box and simply doesn't work.

If I select the extension from the main pane and choose "My notification devices" my email address appears in "email inbox", but when I select "email inbox" to drill down into the settings, the "Enable Notification" box is unselected and GREYED OUT.

In CCA (ver3), I can navigate on the 560 to configure, telephony, users and extensions, voicemail, and the setup screen has "enable voicemail notifcation" checked, and 24 hours selected.  Enable email notification is setup, with smtp info, etc. (and its working as all other notifications deliver).  Selecting the notification tab shows the settings for mailboxes subscribed, and the GDM extension is listed with the correct information (my email address, notification is checked with all message selected).

I am at my wits end with no tech support until Monday, and a GDM I need to have properly functioning to meet SLA's.  Ideas?

TIA!
0
Comment
Question by:pbenningfield
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 2

Accepted Solution

by:
pbenningfield earned 0 total points
ID: 35084958
Nevermind, self resolved.
0
 

Expert Comment

by:OGNTech
ID: 36292828
i have the same issue and the same upgrade path. cisco said to rebuild the cue. what did you do?
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Looking for an app that is similar to Google Talk 2 60
UC540 Setup with 6 PRIs 1 49
Changing Domain name for CUCM Cluster 3 243
VOIP System 9 115
There are no good configuration guides for HP-H3C router to LYNC on the web. :( Big statement, but we havent been able to find one yet. We did find the following document useful, but the information was not enough to use H3C router for use as a L…
As companies replace their old PBX phone systems with Unified IP Communications, many are finding out that legacy applications such as fax do not work well with VoIP. Fortunately, Cloud Faxing provides a cost-effective alternative that works over an…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question