Continual disconnecting of RWW for a few seconds


heres one for you

SBS Server 2011

RWW into it every 15 mins nearly dead on the dot disconnects then 4-5 seconds later reconnects.

No logs that I can find, looked at the folllowing

No antivirus to eliminate this
Looked at watchguard firewall
Run the wizards again (setup your domain etc)
Looked at every log I can in the event viewer to see if I can find a related event

Quite frankly im stumped.

Took out a 2003 SBS server which had no problem

Loaded a independant remote program and monitored link to eliminate link or hardware and works fine with no interuptions.
Who is Participating?
rmfbConnect With a Mentor Author Commented:
No real resolution as yet therfore im closing the question
Alan HardistyCo-OwnerCommented:
I'm not sure with SBS 2011 as it fairly new, but would imagine it follows similar settings to SBS 2008.  The following link advises how you can change the registry keys to set the default timeout value:

In case the link breaks:

Client Settings:
Open the following registry key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SmallBusinessServer\RemoteUserPortal
Note: If the RemoteUserPortal key does not exist, create it.
Create the following DWORD (32-bit) value:
In the Value data box, type the number of minutes that you want to elapse before the Remote Web Workplace session times out.

Server Settings:
On the Windows SBS 2008 server, click Start, click Administrative Tools, and then click Internet Information Services (IIS) Manager.
At the User Account Control prompt, click Continue.
In the left pane, double-click the name of the server to expand the tree.
Double-click Sites to expand it, and then double-click SBS Web Applications to expand it.
In SBS Web Applications Home, double-click Session State.
In Cookie Settings, change the Time-out (in minutes) to the desired amount of time.
Click Apply to save the changes.
rmfbConnect With a Mentor Author Commented:
Not sure this is related to my problem.

I dont mind the RWW website closing.

Its when i am in a remote session these instances occur when I am using it. The disconnect only occurs for a few seconds  and then reconnects.
This seems to happen every 15 mins or so. It leaves no event  that I can find.  It is well within the standard parameters that are in the locations you have stated ie 30 mins that these disconnects happen. They are so quick and then rejoin i dont have to log in again its all done automatically (window comws up trying to connect 1 of 20)
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Alan HardistyCo-OwnerCommented:
Have you tried them before discounting the idea?
please check whether this disconnection happening in your Internet line on watchguard firewall.

rmfbConnect With a Mentor Author Commented:
Having a battle with provider they say no disconnections are occurring will keep you informed
rmfbAuthor Commented:
No resolution
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.