Solved

client vpn to sbs 2003 gets 721 error

Posted on 2011-03-06
21
513 Views
Last Modified: 2012-05-11
I checked the vpn using pptpclnt and gre is responding.  No firewall on server. Which logs do I need to look at to diagnose ?
0
Comment
Question by:HalCHub
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 10
  • 6
  • 5
21 Comments
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 35046823
Is TCP Port 1723 open inbound too?
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 35046833
What router / firewall do you have and does it allow PPTP to passthru?
0
 
LVL 1

Author Comment

by:HalCHub
ID: 35046880
yes its getting to the server since pptpclnt responds with out issue
0
Don't miss ATEN at NAB Show April 24-27!

Visit ATEN at NAB Show to learn how our "Seamlessly Entertaining" solutions deliver fast, precise video streaming without delays for the broadcasting and media environment. ATEN will showcase its 16x16 Modular Matrix Switch (VM1600) and KVM Over IP Solution (KE6900 series).

 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 35046888
Okay - is the Routing and Remote Access Server Service running on the server?

If you go to www.canyouseeme.org on the serrver and test port 1723 - do you see success?

Can you run the following from a command prompt please:

netstat -anbp tcp >c:netstat.txt

Thent upload netstat.txt please for me to look over.

Thanks

Alan
0
 
LVL 1

Author Comment

by:HalCHub
ID: 35046928
can you see me works fine netstat.txt netstat.txt
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 35046948
Not seeing the port 1723 in use and listening on your server.

Are you sure Routing and Remote Access is started and configured correctly and using port 1723?
0
 
LVL 1

Author Comment

by:HalCHub
ID: 35047139
I do see in my wan miniport(pptp) I have 2 devices the second one is Wan miniport(pptp) #2 and it is the active one with 20 possible connections..

Wan Miniport (pptp) device instance root\ms_pptpminiport\000

Wan Miniport (pptp) #2 device instance root\net\000

0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 35047279
Until you see System using port 1723 on your server when you run the netstat command I posted earlier, then it won't work.

Please disable RRAS and then configure it again choosing other from the first menu and then VPN from the second menu.

Thanks

Alan
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 35047309
You are better to use the SBS wizard to create the VPN. Before doing so disable RRAS from the RRAS console. If you have 2 NIC's you will also have to run the connect to the Internet wizard. an outline of the SBS configuration method can be found here:
http://www.lan-2-wan.com/SBS-VPN-instr.htm

Once you have re-run the VPN wizard try connecting to the LAN IP of the SBS from the local network. This will verify if the server is properly configured. You can then worry about external routing.

In your topic areas you list IPSec. There is no IPSec involvement with the PPTP VPN, have you tried to configure IPSec in any way?
0
 
LVL 1

Author Comment

by:HalCHub
ID: 35047366
I select custom and only select vpn.  I have a rouge miniport and I dont know how to clear it out.
0
 
LVL 1

Author Comment

by:HalCHub
ID: 35047373
canyousee me worksfine and finds the server so do pptpclnt.  I need to find out how to remove all wan miniport and add them back.  I know how to you devcon to install can I use it to do a remove ?
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 35047486
If you are referring to the WAN Miniports in the RRAS console, just right click in the white space and choose properties | select the item you want to edit | set the maximum ports to 0 | and save. To recreate use the same procedure and set the # of ports. The default with SBS is 5 and Server std is 128. Choose whatever you like so long as you have 2 or more PPTP ports.. However I don't see how this is related to your problem. Using the SBS wizard will automatically configure this for you, as well as your DHCP scope, provide DNS options for the client | and create a downloadable "connection manager" for clients.
0
 
LVL 1

Author Comment

by:HalCHub
ID: 35047937
i have 2 wan miniport (pptp) then first one will not create ras ports then send one will.
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 35048093
I am sorry I don't understand what you are saying.
Can you post a screen shot of the ports?
I would recommend enabling more than 2, in case you have multiple users and they are also sometimes not released right away.
0
 
LVL 1

Accepted Solution

by:
HalCHub earned 0 total points
ID: 35063895
well my server took a dump today with a 1033 error and when it came back up it fixed itself.

I now have only 1 miniport (pptp) and my vpn is working fine.. thank you for your time

0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 35063995
With only 1 Miniport (PPTP) you can only have 1 VPN connection at a time. The default with SBS is 5.
0
 
LVL 1

Author Comment

by:HalCHub
ID: 35111094
I fixed it.. problem was l2tp where missing
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 35111206
Interesting, the SBS VPN doesn't use L2TP, and thus does not need an L2TP port to work. GRE uses PPTP.
0
 
LVL 1

Author Comment

by:HalCHub
ID: 35111296
I know but when I added those ports everthing worked fine.. it was very strange..
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 35111425
For those that follow I seriously doubt this was the actual solution, there must be something else at play or triggered at the same time.
0
 
LVL 1

Author Closing Comment

by:HalCHub
ID: 35115460
server fixed itself
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Secure VPN Connection terminated locally by the Client.  Reason 442: Failed to enable Virtual Adapter. If you receive this error on Windows 8 or Windows 8.1 while trying to connect with the Cisco VPN Client then the solution is a simple registry f…
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question