Exchange

Hi Everyone,

I have a problem with my server.
I have installed f-secure policy manager and exchange 2010.

When I want to access F-secure policy manager, it redirects me to https://localhost. After a clean install of Exchange, I can't login to my F-secure policy manager and Exchange 2010 doesn"t want to start. I think it has to do with my bindings in IIS, but I can't fix it.

Event viewer gives the following errors: 2114 and 2604.

You can see the error-messages in the screenshots and my bindings of IIS.

I hope you can help me!

Thanks in advance!

Kind regards,

Sven
exchange.png
f-secure.png
evenviewer.png
iis.png
Silencer001Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
e_aravindConnect With a Mentor Commented:
In E2010, before exposing to the Internet what was the cert. appearence\status on the "Exchange Management Console"

IMO, one of the reason to reach the internet from the "Exchange 2010 servers" are to get the CRL check and then allow the cert. to be used by the exchange services.

Configure Proxy Settings for WinHTTP
http://technet.microsoft.com/en-us/library/bb430772.aspx
0
 
Silencer001Author Commented:
I installed a clean windows Server 2008 with exchange and this also gave me the same error-message.
I am using Hyper-V for testing purposes and when I installed a new network adapter which gives me access to the internet, everything worked...

Can someone explain why I need internet to discover my exchange server? Or maybe a default gateway is enough?
Is it possible to instantly specify my exchange-server so it doens't have to go look for one?

Thanks in advance!
0
 
Silencer001Author Commented:
I deleted the server, but appreciate the answer! Thanks for your reply!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.