troubleshooting Question

Error when connecting Vodafone BIS to our new SBS 2008 Server via OWA url

Avatar of ncomper
ncomper asked on
ExchangeSBSBlackBerry
4 Comments1 Solution1072 ViewsLast Modified:
Hi All

I am having an issue connecting our Directors Blackberry to the new SBS 2008 server / Exchange 2007 sp1. (I have attached a print screen and just blanked out domain name)

As you will see i have disabled SSL for now just to try and get this working over http and remove a layer of complexity. I have tried adding he user credentials with domain\user and just username as OWA lets me login with either format.

If i go to our owa URL http://smtp1.mydomain.coluk/owa from a browser externally to the office it works fine and i can login and use Webmail without issue, i do so from home.

We have just replaced out SBS 2003 server with this and BIS worked fine on that, We dont have an ISA, just a Draytec ADSL router that forwards ports 25,80 and 443 to the IP address of our SBS server

I'm out of ideas so any help would be great


 Screenshot of error
ASKER CERTIFIED SOLUTION
ncomper

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 4 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros