• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 852
  • Last Modified:

Creating a shortcut on all users, including existing users, desktop server2008

I am trying to create a shortcut to Word on a Windows 2008 server. This is a terminal server so there are several existing users.  

I have tried copying a short cut to c:\users\public\Public Desktop  and nothing shows up for existing users.
0
ggardiner8
Asked:
ggardiner8
  • 5
  • 4
1 Solution
 
AustinComputerLabsCommented:
You can use Group Policy.
Once you choose edit from the desired policy go to:

Configuration\Preferences\Windows Settings\ node. Right click the Shortcuts node to create and distribute a new shortcut.

0
 
ggardiner8Author Commented:
I was hoping for an easier way.  But, if i do the Group Policy, i'm not following where you want me to put it.  After i open the policy what section am i looking under ( i.e Computer or User, Software, windows , admin etc...
0
 
AustinComputerLabsCommented:
Sorry for the truncated description.
User configuration
Preferences
Windows settings
right click shortcut choose new and create the desired shorcut.

If you are not familliar with GP, you could place the icons in the:
"C:\users\all users\desktop" folder
You will need to change your folder options in the control panel to view system files before you will see "all user" folder.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
AustinComputerLabsCommented:
After further reasearch that is the same as the public\desktop, so you have already tried that.
Have you logged in as one of the users to see if it showed up after you placed the icon there?
0
 
ggardiner8Author Commented:
I've tried several items in the public\public desktop folder and tried different users.  No luck.
0
 
AustinComputerLabsCommented:
Have you set the permissions on the shortcut?
Make sure is has everyone or users or what ever group is applicable have rights to the shortcut.
0
 
ggardiner8Author Commented:
I set the permissions on the publc\public desktop folder and the actual shortcut itself to authenticated users, read, write - still nothing.
0
 
AustinComputerLabsCommented:
If you create a new user, does that one recieve the shortcut?
How about an administrator log in?
When you log in at the console?
0
 
ggardiner8Author Commented:
Partial Solution
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now