Solved

Why my "change sharing permissions" is disabled in right clicking the Public folder ?

Posted on 2011-03-06
3
560 Views
Last Modified: 2012-05-11
Hi,

I'd like to know why my public folder not allowing me to change the permission from my Outlook 2007, when I right click on it I get "change sharing permissions" disabled ?

I'm already in the domain admin account and able to make the changes in all of the exchange server 2007 SP1 but not this one ?
0
Comment
Question by:jjoz
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 1

Author Comment

by:jjoz
ID: 35053235
I know that when in managing the public folder it must be done through the Email client not in the PFMC - http://help.asu.edu/node/1771
0
 
LVL 35

Accepted Solution

by:
Seth Simmons earned 500 total points
ID: 35053259
Just because you connected as a domain admin doesn't mean you have the ability to change the public folder permissions from Outlook.

Check your user account permissions on that public folder.
0
 
LVL 1

Author Comment

by:jjoz
ID: 35056700
yes, I'm not the owner of that directory :-)

I've asked the owner to do it by themselves.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Changing a few Outlook Options can help keep you organized!
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question