Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 273
  • Last Modified:

screen reduced as cursor is moved across the screen

I recently purchased a Toshibal L675 laptop. I have IE explore 8. Sometimes if I move my cursor across the screen, the screen size will reduce. Ando sometimes a very small scroll bar will appear as if it is hijacking the scroll bar I wish to use. How annoying. I can't believe this so called feature was allowed. Anyway, how do I turn it off. It is so annoying. I have to give presentations on my laptop sometimes and it is so annoying.
0
brgdotnet
Asked:
brgdotnet
1 Solution
 
TMWSIYCommented:
Go to the Classic view of Control Panel...click on Mouse...click on Device Settings...click on the Settings button..it will bring up a new window about Synaptics....click on Virtual Scrolling. Un-click the horizontal and vertical scrolling button and click Apply down at the bottom and it is disabled.  
0
 
brgdotnetAuthor Commented:
Thank you so much!
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now