Mobile Phone Email Intermittent Exchange 2003

HI,

Some of our users get email on their phone handsets using mail for exchange pointed to our exchange server.
Experiencing intermittent email reception on phone handsets  and our server is Exchange Server 2003 on Server 2003.

Some phones are iphone 3gs, iphone 4 and Nokia e71.  I have been asked by Vodafone to check the server settings as they have said all is ok at their end. We swapped out one users sim card but its still intermittent.

OWA working fine as is exchange/outlook in general -  can you assist and point me in teh right direction as to what server settings I would need to verify? All the relevant accounts in AD have imap, OMA and OWA enabled - where to look next?


thanks
pabby061203Asked:
Who is Participating?
 
Alan HardistyConnect With a Mentor Co-OwnerCommented:
I would try one and then the other personally - most inconsistent sync issues are caused by Anti-Virus in my experience and the Background / Proactive registry key usually fixes this, but it depends on the Anti-Virus software you are using.

Alan
0
 
Alan HardistyCo-OwnerCommented:
Please add the registry key mentioned in the Inconsistent Sync Section of my Exchange 2003 / Activesync article:

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_1798-Exchange-2003-Activesync-Connection-Problems-FAQ.html

It should resolve your issues.

Alan
0
 
MegaNuk3Commented:
Also ensure in IIS on your web site properties that HTTP Keep-Alives are ON and set to at least 120 seconds ( I normally go for 600 seconds)

I am sure the above is also mentioned in Alan's article somewhere...
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
MegaNuk3Commented:
@alan - I am waiting for the "we use Kaspersky..." comment.

0
 
Alan HardistyCo-OwnerCommented:
Uh-Oh!  Let's hope not : )
0
 
pabby061203Author Commented:
Added the sync directory in exchange to the exclusion rule of the AV product and it seemed to work. Thanks
0
 
MegaNuk3Commented:
"sync directory"? Normally all exchange directories and files should be excluded from file-level AV scanning.

Thanks for the update and solution.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.