Solved

Citrix Xen App 6 CTXSmartCardSVC causes high CPU usage

Posted on 2011-03-07
7
1,695 Views
Last Modified: 2012-06-22
Hi All,

I have XenServer 5.6.1 installed on an HP DL380 G7.
2 Virtualised Svr 2008r2 servers running XenApp6 farm.

The client machines have SmartCard Readers attached (required).

The CTXSmartcardSVC seems to cause the CTXSVCHost.exe to run very high CPU Usage.

Stop the CTXSmartcardSVC and CPU usage drops but then the smart cards don't work.

It is critical the smartcards work but the published desktop runs slowly.

Hope someone can help,

Thanks,

Ross
0
Comment
Question by:aslsupport
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
7 Comments
 
LVL 12

Expert Comment

by:xmlmagician
ID: 35055978
Could i assume that you have looked in the Citrix website for compatability issues between the two. Possible hotfix?
0
 

Author Comment

by:aslsupport
ID: 35056486
Hi xmlmagician,

I have all the currently available Hotfixes installed although I think XA6W2K8r264018 was released last week. I have not yet installed it but there does not seem to be any relevent changes within that hotfix.

With regards to compatibility are you thinking "Hardware - OS" or "Citrix - OS" ....

Cheers,

Ross
0
 
LVL 12

Expert Comment

by:xmlmagician
ID: 35067029
I am thinking more of a Citrix - OS i do not know if you should contact Citrix directly. Especially if you have all the updates installed
0
Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 

Accepted Solution

by:
aslsupport earned 0 total points
ID: 35230404
Hi.  

The vendor who's software used the smartcards had a hotfix for their software.

Issue now sorted

Thanks for all your help
0
 
LVL 12

Expert Comment

by:xmlmagician
ID: 35230650
good job
i guess that is the troubles of having new stuff :)
0
 
LVL 69

Expert Comment

by:Qlemo
ID: 35473379
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
This tutorial will walk an individual through locating and launching the BEUtility application and how to execute it on the appropriate database. Log onto the server running the Backup Exec database. In a larger environment, this would generally be …
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question