exchange server 2010

i created one DAG in exchange 2010 ,whenever one active mailbox server failed  the passieve one is suddenly coming in online that is working fine but whenever the crashed mailbox server coming online that is not showing as mounted  i am getting one error message like
the microsoft exchange replication service encountered an error while inspecting the logs and database  log currepted anybody faced any issue like this
prologixmeAsked:
Who is Participating?
 
dfkeConnect With a Mentor Commented:
   * Update Rollup 3 for Exchange Server 2010

      For more information about Update Rollup 3 for Exchange Server 2010, visit the following Microsoft website:
      Download Update Rollup 3 for Exchange Server 2010 (http://www.microsoft.com/downloads/en/details.aspx?FamilyID=7dcf2390-dff7-4e3a-acca-03f4d43fb79a)

Or

    * Exchange Server 2010 Service Pack 1 (SP1)

      For more information about Exchange Server 2010 SP1, visit the following Microsoft website:
      Download Exchange Server 2010 SP1 (http://www.microsoft.com/downloads/en/details.aspx?FamilyID=50b32685-4356-49cc-8b37-d9c9d4ea3f5b)
0
 
TasmantCommented:
Have you any antivirus software installed on your server?
Have you configured your antivirus software with Microsoft specifications? : http://technet.microsoft.com/en-us/library/bb332342.aspx
If your logs are corrupted, the database cannot be mounted.
0
 
AmitIT ArchitectCommented:
Can you post the DAG design here and Secondly, how you configured the DAG...Do you have below feature for current DAG

Server Resiliency
Disk Resiliency
Site Resiliency

If possible, run the EXBPA tool also. The error you mentioned points toward disk inconsistence on active and passive node. Check below MS KB.

http://technet.microsoft.com/en-us/library/bb218741(EXCHG.80).aspx
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
Hillarys-ICTCommented:
Have you checked that there is at least 1mb of disk space on the drive your logs are stored.
Mailboxes will not mount if they cannot create a new log file.
0
 
Mohammad Ishtyaq KhatriCommented:
Datacenter Activation Coordination seems to be an issue over here. just go through the below article.
http://www.exchangeinbox.com/article.aspx?i=172
0
 
AmitIT ArchitectCommented:
DAC could be an issue, if you have configured the server/Site Resiliency. It means you have 2 Copy at one site and 1 copy of same db at other site. This creates a "spilt sydrom" in that case DAC needs to be enabled.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.