outlook calendar permissions not working

Users use Outlook in an Exchange environment.  Users are aware of how to share and deny permissions as provided by Microsoft - http://technet.microsoft.com/en-us/library/cc743438.aspx.  Yet, Outlook users have no control over preventing other users from viewing their calendar, which they want to make confidential and private.  Need advice of this sticky problem.  
Francis MichaelIT ManagerAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
HckrAdm2005Connect With a Mentor Commented:
ok.
In AD go into a user profile and click the exchange advanced tab. Then go into the mailbox rights.
Here you can see you who rights to this person's mailbox. If anyone besides the user is listed either delete them or select deny.
If things are grayed out I would check at GP settings or OU settings that are pushed down to subsequent items/users.
0
 
HckrAdm2005Commented:
This is for outlook 2007,

Right-click on the "Calendar" icon in the Navigation Pane and select "Change Sharing Permissions" from the pop-up menu.

Click on the "Permissions" tab in the window that opens.

Select "Default" in the "Name" box of the Permissions tab.

Choose a Permission level from the list shown under "Permissions." To allow users to see but not edit your calendar, choose the "Reviewer" permission level. Choose the "Owner" permission level only if you want others to see and edit your calendar.


I currently have default as none and anonymous as none. Hope this helps :)
0
 
Francis MichaelIT ManagerAuthor Commented:
HckrAdm2005,
I have checked the setting I have on the machine that I am working on.  It is set as default as none and anonymous as none, too.  Yet another user can open their shared calendar and read / write on the machine that I am working on.  
0
 
Francis MichaelIT ManagerAuthor Commented:
I checked this and you are right.  AD mailbox rights settings shows that certain things are grayed out.  I know where the problem is and would like to accept your solution.
0
 
HckrAdm2005Commented:
Thank you francismichael for accepting my solution and I'm glad I could help you out :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.