• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1332
  • Last Modified:

Cannot send scanned documents to outside users - Using Exchange 2007, Postini & Xerox 7655

Hello,

New Exchange 2007 installation.  We are using Postini as well for Spam/Virus protection.

Exchange 2007 mail is sent through a send connector which uses Postini as a smarthost

We have an internal copier/printer/scanner that we can no longer scan & email items to people outside the internal domain.  The error is generic from Xerox stating that there is no "To" address when in fact there is one that has been added.

I have contacted Xerox on the issue. One support analyst is saying that I need to create a Send Connector the other is saying I need a Receive connector. I've tried both and am still experiencing the issue.

I could be setting the connectors up incorrectly. Any ideas?
0
hgkgsupport
Asked:
hgkgsupport
1 Solution
 
Praveen BalanSolution ArchitectCommented:
I think you need to create a receive connector and allow the Xerox IP in the relay.. You will have to enable the anonymous permission on the connector(hope zerox sending out email using an ID@yourdomain.com).

http://msexchangeteam.com/archive/2006/12/28/432013.aspx

May you add more details about the issue.

0
 
hgkgsupportAuthor Commented:
Thank you PraveenBalan! the issue was within the Authentication tab, which was charted out in the link you provided. Once I enable Externally Secured option e-mailing outside the organization resumed. It looks like
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now