• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 552
  • Last Modified:

XenApp Plug-in

Why does XenApp web interface run without delays, but the published Apps have delays in scrolling, dragging and dropping, etc...?
2 Solutions
The Xen app web interface uses much less bandwidth than the publish apps (which I am guessing use the full screen).

I'm assuming you are asking why does a published app run better through the web client than it does with the XenApp Services (PNAgent) client?  Both are accessing published applications.  Check the settings for your XenApp Service site.  You have many options to control color depth, resolution, etc.
Muzafar MominCommented:
apply the latest hotfix/feature packs and revert if problem persists
matthewjvassalloAuthor Commented:
The responses were helpful, but the problem is somewhat elusive (random) and therefore, works for some users and not totally for others.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Train for your Pen Testing Engineer Certification

Enroll today in this bundle of courses to gain experience in the logistics of pen testing, Linux fundamentals, vulnerability assessments, detecting live systems, and more! This series, valued at $3,000, is free for Premium members, Team Accounts, and Qualified Experts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now