Map drive

i cannot map a network drive and i am getting this error knowing that befoe it was i cannot map a drive but other network drives are working fine.the server who hold this drive has windows 2008 R2.
check the attached screen shot for the error
Who is Participating?
holthdConnect With a Mentor Commented:
2. If this is a DFS share (looks like it) and you logged in with cached credentials to the client you may experience this error.
3. Have you tried flushing the DFS cache (Dfsutil /pktflush and Dfsutil /PurgeMupCache) on the client?

It sounds like either this client computer (not as likely) or that server with the share (more likely) has a DNS issue.  Has it been rebooted, and do other shares on that particular server work properly?

alaayehyaAuthor Commented:
how to flush the DFS cache.I downloaded the Dfsutil.exe but i don't know how to use it.
pls help
alaayehyaAuthor Commented:
I cleared the cached DFS and reboot the machine but still the same error
alaayehyaAuthor Commented:
the answer is partially
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.