• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 406
  • Last Modified:

inheritance for folder

in the attached, for the users, how can i change it is inheriting to the drive? right now, it is not.
0
anushahanna
Asked:
anushahanna
  • 3
  • 3
3 Solutions
 
anushahannaAuthor Commented:
here is the picture..
i.bmp
0
 
HckrAdm2005Commented:
so is this a drive or folder that you want to inherint the permissions from the parent object?


If so go into the parent object and right click and go properties. Go into the security tab, click advanced and click change permissions button.

Then a advanced security settings for local disk or folder will appear. Near the bottom of that window is a check box that is blank. It should say something like this "replace all child object permissions with inheritable permissions from this object". Check the check box and then click apply. If there are a lot of child objects this can take a while.
These steps are from my windows 7 pc. We currently don't have server 2008 at my work but I do at home in a VM lab. If this doesn't' work I can check back later when i get home.
0
 
anushahannaAuthor Commented:
i want the second line also to inherit G drive, just like all the other users. Do you we need to go to the parent object, again, and do the "replace....." check.. it is already there, right?

how/where do we choose that the the folder/drive to inherit is so and so, for the special permissions for the user name...

thanks HckrAdm2005
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
HckrAdm2005Commented:
you should be able to under my computer, click/select the G: drive (don't double click it), then right click the G: drive and go to properties, then click security tab.
Once there go to advanced, another window will open up with a permissions tab open/selected. There should be a change permissions button, click it
Another window should open up and a check box near the bottom of that window will say "to replace all child object permissions with inheritable permissions from object". Check that check box and click apply.

This should force any settings you have set at the root of the G: drive to be pushed down to all files and folders and enabling inheritance with said child objects in the G: drive.  
0
 
HckrAdm2005Commented:
I forgot to also answer the other part of your question in your last post. If you want the folder to inherit special permissions for a user, once you give a user rights to a folder and want all child objects to obtain the same permissions, just push down the settings from folder you modified by following the previous steps I have mentioned in my last post but instead from the G: drive do it from the folder you want the user to have special access to.

From my experience it's always good practice to do this when assigning special permissions to a folder or drive just to make sure all file and folders get the changes you just set. Helps prevent any issues from appearing down the road.
0
 
anushahannaAuthor Commented:
thanks a lot!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now