• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1159
  • Last Modified:

Backup Exec installed on SBS 2008 Server, unable to Relay for notifications

Hi All

I have recently installed SBS 2008, I have installed Backup Exec 2010 on the SBS server, i am unable to send notifications, my default  SBS receive connector is setup as per screen shots below, when i look at that it seems to allow my entire internal range to relay.

Can anyone let me know where its wrong

Network TabAuthentication TabPermissions Tab
1 Solution
Can you send over a screen shot of the E-Mail Notifications configuration from Backup Exec. Perhaps it is something there?

Also, are you using MAPI or SMTP to send alerts from Backup Exec?
It has been a while since I set up my relay connector but we use the following authenticaion and permissions for it.   Since it is internal you do not need to worry so much about permissions and requiring them can cause the failure of internal relay

I would also change your Receive mail from Servers under the Network Tab to unless you are exlude for a specific reason Authentication  Permissions
ncomperAuthor Commented:
Excellent Thanks
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now