Can not send mail from Notes Client

Posted on 2011-03-07
Last Modified: 2013-12-18
I've just set up a new Domino Server (first server in domain) and don't seem to be able to send emails from the Administrator mail file. I can create the email and save it as a draft, but get the following message, saying "Can't connect to server" which isn't true as I am connected!
Cannot connect message
I did a trace from the preferences as it suggested and have pasted the details below.

The Server Console was telling me there was a problem with DNS, but I added "dnsserver=<dns server ip address>" which seemed to fix that.

The is empty, so nothing is getting that far, although I sort of knew that as the message won't even let me send the email.

Quick responses appreciated.
Determining path to server Black1/Diplomat Gold
Available Ports:  TCPIP
Checking normal priority connection documents only...
Allowing wild card connection documents...
Checking for Black1/Diplomat Gold at last known address '' on TCPIP...
Connected to server Black1/Diplomat Gold
Attempting Authenticated Connection
Compression is Disabled
Encryption is Disabled

Open in new window

Question by:Sam654
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8

Author Comment

ID: 35063398
Leaving this blank means everyone can send email right?
"Allow messages only from the following Internet addresses to be sent to the Internet:" SMTP Outbound Controls

Author Comment

ID: 35063485
Can't even send email to myself e.g. addressing to "Administrator/Diplomat Gold"

Author Comment

ID: 35063509
The server is located remotely hosted elsewhere. I have a connection document setup and it allows me to connect without a problem.
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!


Author Comment

ID: 35063693
Just noticed that when opening the mail file I get this message.

And when clicking on the link get this...

 Search Results
Just find that amusing!

Done a replace design on the mail file, but the same message still appears when opening the mail database.

Author Comment

ID: 35063724
Trying the Trace again but this time to I'm getting the following.
Determining path to server
Available Ports:  TCPIP
Checking normal priority connection documents only...
Allowing wild card connection documents...
Enabling name service requests and probes...
Requesting address of from Black1/DiplomatGold on TCPIP
  Using address 'Black1' for Black1/DiplomatGold on TCPIP
Unable to connect to Black1/DiplomatGold: The remote server is not a known TCP/IP host.
Checking for on TCPIP using address ''
  Unable to connect to on TCPIP (The server is not responding. The server may be down or you may be experiencing network problems. Contact your system administrator if this problem persists.)
Checking low and normal priority connection documents...
No default passthru server defined
Unable to find any path to because Unable to find path to server. Check that your network connection is working. If you have a working connection, go to Preferences - Notes Ports and click Trace to discover where it breaks down.

Open in new window


Author Comment

ID: 35063738
The server name is specified in the Server Document as "Black1/Diplomat Gold". Is this allowed a space in the name? Could this be the problem?

Author Comment

ID: 35065980
I decided to get another copy of the "mail85.ntf" and design replace using that. It worked and the mail file no longer shows errors when opening the mail file.

But, still can't send email internally or externally. Going to try and get another version of Domino as this might be corrupted as the "mail85.ntf" obviously was.

Does it make any difference that it's a "Domino Express" mail Server maybe???
LVL 46

Assisted Solution

by:Sjef Bosman
Sjef Bosman earned 150 total points
ID: 35068127
What is defined as your Mail Server in your Location document?
LVL 10

Accepted Solution

doninja earned 350 total points
ID: 35068467
You need to ensure that the doain name with a space "Diplomat Gold" is duplicated in your local machines name anddress book connection records.

Open Names.nsf (Contacts) , in left view select advanced link, and then connections view.
open the connection record to the server and make sure it has the space in it.

At the same time go to the locations view on the left and find your online location which should be the same as you have selected in the bottom right of Notes and make sure all entries int he server tab also has the space in it.

I suspect that the server is refusing the connection as you are asking for a different server name. the server name isn't case sensitive, but all syntax including spaces must be correct.

Author Closing Comment

ID: 35092532
Thanks for the help guys. It turned out to be a dodgy installation package. I just used a different installation disc and it all worked fine first time. Very annoying. Thanks for the help.

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Lotus notes email code 13 103
Lotus notes email code 2 132
SQL Server linked server to Lotus notes 3 534
All incoming messages are coming as read 3 56
For beginners of Lotus Notes user this is important to know about the types of files and their location supported by IBM Notes. Mostly users are unaware about how many file types are created and what their usages are. This Article is fully dedicated…
Notes Document Link used by IBM Notes is a link file which aids in the sharing of links to documents in email and webpages. The posts describe the importance and steps to create a Lotus Notes NDL file in brief.
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial
Attackers love to prey on accounts that have privileges. Reducing privileged accounts and protecting privileged accounts therefore is paramount. Users, groups, and service accounts need to be protected to help protect the entire Active Directory …
Suggested Courses

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question