troubleshooting Question

Transport service will not start after moving log files Exchange 2007

Avatar of Sean Rhudy
Sean RhudyFlag for United States of America asked on
11 Comments1 Solution1954 ViewsLast Modified:
I moved the log files and system files path for the "First Storage Group" using the Exchange Management Console.  Now the Transport service will not start.  It just says it did not start in a timely fashion.  I tried rebooting the server, moving the files back to the original path, but neither worked.  Here are the errors in event viewer.

edgetransport (6720) Transport Mail Database: Error -1032 (0xfffffbf8) occurred while opening logfile F:\Exchange\QueuePath\trn.log.

edgetransport (6720) Transport Mail Database: An attempt to open the file "F:\Exchange\QueuePath\trn.log" for read only access failed with system error 5 (0x00000005): "Access is denied. ".  The open file operation will fail with error -1032 (0xfffffbf8).
Join our community to see this answer!
Unlock 1 Answer and 11 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 11 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros