Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

How do I keep my windows from opening in minimized when I want them to only open maximized?

Posted on 2011-03-07
20
Medium Priority
?
724 Views
Last Modified: 2012-05-11
How do I keep my windows from opening in minimized when I want them to only open maximized?  Thought this was fixed but unfortunately, I found it wasn't?
windows 7
64 bit
IE 8
Processor Speed 3.2 G
Monitor resolution 1600 X 900

Tried both  http://www.southbaypc.com/AutoSizer/
and           http://www.jiisoft.com/iemaximizer/Default.aspx
NO HELP?  Those are only 32 bit compatble, but not 64 bit
Tried properties in IE 8 enabled maximize NO HELP
Tried maximize with double arrow and X close NO HELP
0
Comment
Question by:exchangbob
  • 10
  • 6
  • 2
  • +1
20 Comments
 
LVL 7

Expert Comment

by:Reece Dodds
ID: 35063518
Which windows are you referring to?

IE8?

Almost all Microsoft products use a "last state" feature, meaning if you open (only one) window, maxmise it, close the program, then the next time you open it, it SHOULD be the same maximised size.

Can you please elaborate on what program you mean and what you've actually tried so far?
0
 
LVL 7

Expert Comment

by:Reece Dodds
ID: 35063524
PS.   some websites can force maximum window dimensions.  They can even lock the "restore down"/"maxmise" features.
0
 
LVL 10

Expert Comment

by:Korbus
ID: 35063558
check the shortcut properties you are using.  (right click the program shortcut icon, and click properties on the popup menu,

There you will see a "Run" drop down with three options: Normal window, minimized,maximized

note: only effects THAT shortcut
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 10

Expert Comment

by:Korbus
ID: 35063568
sorry if my post is what you meant by :  "Tried properties in IE 8 enabled maximize NO HELP"
0
 
LVL 23

Expert Comment

by:OP_Zaharin
ID: 35063631
IE 'remembers' the last state of its position before you close the browser. Make sure the 'last' IE browser that you close is in the position and size (maximize) that u want it to be the next time you open it up.
0
 

Author Comment

by:exchangbob
ID: 35063648
My  IE 8 opens up maximized every time. However, all of my shortcuts open up minimized with the single square showing instead of the double square in the upper right hand corner of the window. They are opening up the way I left them after I resized them(double arrow) and closed them.  There just not able to open up maximized(double squares).
0
 
LVL 23

Expert Comment

by:OP_Zaharin
ID: 35064055
can u share with us the URL that your shortcuts referring to? it might be that page is restricting the IE window state.
0
 
LVL 23

Expert Comment

by:OP_Zaharin
ID: 35064335
you can edit the windows registry:

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
"FullScreen"="yes"

but again, if you resize any of the IE browser and close it, this setting will be updated to 'no' automatically by Windows.
0
 

Author Comment

by:exchangbob
ID: 35064354
All of my shortcuts about 7 or 8 are all opening up in the minimized state.  However, my recycle bin and IE 8 are opening up in the maximized state.
one of my URL'S that is not opening up in the maximized state is:
https://www.redbox.com/register?ReturnUrl=http%3a%2f%2fwww.redbox.com%2f
0
 
LVL 23

Expert Comment

by:OP_Zaharin
ID: 35064455
in Windows 7 the webpage shortcut does not have the 'Run' options in the properties. another workaround is to create a normal shortcut - not internet shortcut:

1- create a shortcut to IE browser then add the desired URL:
"C:\Program Files\Internet Explorer\iexplore.exe" "www.google.com"
(use double quotes)

2- you will get a normal shortcut instead of webpage shortcut.

3- go to properties of the shortcut and select "Maximize" in the "Run" option.
0
 

Author Comment

by:exchangbob
ID: 35065198
Sorry, but I am not sure how to do what you are describing.  Is there any way that you could be a little more clearer?
0
 
LVL 23

Expert Comment

by:OP_Zaharin
ID: 35065306
you need to create a "New Shortcuts" for all the existing URL shortcuts that you have created previously using the step above. change the www.google.com with the existing url you have created.  

the reason to do this is - we are creating a normal shortcuts instead of a webpage shortcut. because the webpage shortcuts doesnt have "Run Maximized" options in the properties section.
0
 
LVL 23

Expert Comment

by:OP_Zaharin
ID: 35065744
specific step by step:
1- go to your desktop. do a mouse right click on your desktop
2- a pop-up menu will be display - select 'New' then select 'Shortcut'
3- in the 'Type the location of the item:' textbox keyin the following: "C:\Program Files\Internet Explorer\iexplore.exe" "www.google.com

*(use doublequotes and replace the www.google.com with any URL that you want or "https://www.redbox.com/register?ReturnUrl=http%3a%2f%2fwww.redbox.com%2f"

4- click 'Next' button then key-in any name for this shortcut and click 'Finish' button
5- this new shortcut will be created on your desktop
6- right click on the new shortcut icon, select 'Properties'
7- on the 'Run' option, select "Maximixed" then click 'OK' button
8- click on the new shortcut and it should display your webpage on IE in maximize mode.
0
 

Author Comment

by:exchangbob
ID: 35065895
I am either not doing this right or this is just not working in my particular case.  I entered "C:\Program Files\Internet Explorer\iexplore.exe" "www.google.com

and got an error from the browser scroll down in the second shortcut window. It would accept it.
I entered ""https://www.redbox.com/register?ReturnUrl=http%3a%2f%2fwww.redbox.com%2f"" and got a second short cut window that would not open when the second shortcut icon was clicked?
Seems like this shouldn't be this hard to attain the desired goal?
0
 
LVL 23

Expert Comment

by:OP_Zaharin
ID: 35065926
it works on my Win7.

could you kindly explain the error that you got when u creating the  "C:\Program Files\Internet Explorer\iexplore.exe" "www.google.com" shortcut?

i didnt understand this error -"and got an error from the browser scroll down in the second shortcut window."

0
 
LVL 23

Expert Comment

by:OP_Zaharin
ID: 35065944
i do the same step as above and using "C:\Program Files\Internet Explorer\iexplore.exe" "https://www.redbox.com/register?ReturnUrl=http%3a%2f%2fwww.redbox.com%2f"

it also work and display the URL in the IE browser in maximize mode.
0
 

Author Comment

by:exchangbob
ID: 35065963
Are you entering "C:\Program Files\Internet Explorer\iexplore.exe" "https://www.redbox.com/register?ReturnUrl=http%3a%2f%2fwww.redbox.com%2f"

in the browser scroll down of the second shortcut?
0
 
LVL 23

Accepted Solution

by:
OP_Zaharin earned 2000 total points
ID: 35065985
sorry - i didnt understand the 'browser scroll down of the second shortcut"

you need to keyin the "C:\Program Files\Internet Explorer\iexplore.exe" "https://www.redbox.com/register?ReturnUrl=http%3a%2f%2fwww.redbox.com%2f" in the textbox with the label 'Type the location of the item:' as in step 3 below-

1- go to your desktop. do a mouse right click on your desktop
2- a pop-up menu will be display - select 'New' then select 'Shortcut'
3- in the 'Type the location of the item:' textbox keyin the following: "C:\Program Files\Internet Explorer\iexplore.exe" "www.google.com
4- click 'Next' button then key-in any name for this shortcut and click 'Finish' button
5- this new shortcut will be created on your desktop
6- right click on the new shortcut icon, select 'Properties'
7- on the 'Run' option, select "Maximixed" then click 'OK' button
8- click on the new shortcut and it should display your webpage on IE in maximize mode.
0
 
LVL 23

Expert Comment

by:OP_Zaharin
ID: 35066233
still no luck exchangebob?
0
 

Author Closing Comment

by:exchangbob
ID: 35069115
EXCELLENT
0

Featured Post

Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Microsoft's Excel has many features that most people will never need nor take advantage of.  Conditional formatting is one feature that you may find a necessity once you start using it.
Compliance and data security require steps be taken to prevent unauthorized users from copying data.  Here's one method to prevent data theft via USB drives (and writable optical media).
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
In this video, viewers are given an introduction to using the Windows 10 Snipping Tool, how to quickly locate it when it's needed and also how make it always available with a single click of a mouse button, by pinning it to the Desktop Task Bar. Int…

926 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question