Link to home
Create AccountLog in
Avatar of usmansultan
usmansultanFlag for Australia

asked on

Microsoft Word repagination

Is there any workable solution for MS Word repagination? I have tried changing the view and then clicking off the word repagination, but for most of the staff our here its not good enough for them, I have tried changing the headers and footers, but didn’t work out, so if anyone out there who have found the solution for this issue,  I will be glad to try it.
We have a mix environment of XP, and 2007 office.
Avatar of Ingeborg Hawighorst (Microsoft MVP / EE MVE)
Ingeborg Hawighorst (Microsoft MVP / EE MVE)
Flag of New Zealand image


I can feel your frustration and I'm sure experts here will be able to help you figure out a solution to the issue.

What I don't quite understand is what the problem actually is. Can you describe what's happening in your Word document, and what you would like to see instead?

cheers, teylyn
Avatar of usmansultan


The repagination process will actually move the cursor around, and when finished, you are not at the point in the document, the cursor becomes an hour glass, and you cant work on the document, you click somewhere and you have to wait for a good 5 minutes before the cursor appears, and you if you copy and paste between two documents it takes good 10 minutes, and when you type the text doesnt appears it starts appearing after 2 minutes, its been happening with a lot of staff not with one or two users..
i just need word to work normally.
Check the paragraph protection in your document ... try and ensure it is scoped to the paragraph rather than multiple paragraphs.

I have seen it where word paragraph protection causes issues with pagination.

ok, i will check it, but where should i go and check it?
and it happens with not one document, with lots of different documents....
As a starter take a document which presents the concern, save a copy so that you do not affect your original.  Now in the document select all and right click in the selection selecting paragraph therein.

Line and page breaks | deselect keep with next & keep lines together ... you may need to select each a few times ... just do so until it is neither shaded nor checked.

Now see if the issue is gone.  If it is then it is perhaps part of the answer, if it is not then nothing lost ... revert to your original and see what the next suggestion is!

can you please explain it bit further "you may need to select each a few times ... just do so until it is neither shaded nor checked."
i selected the whole document, right click, line and page breaks, unchecked keep with next and keep lines together, pressed ok, so i am not sure what you mean by select each a few times?
If some paragraphs are protected and some are not then the box(es) would be shaded.  A first click would select the checkbox for all a further press to deselect for all and once ore to reselect the 'mix'.

If none are protected then the checkbox would be blank and if all are protected the checkbox will be ticked.

Therefore if on selecting the checkbox is anything other than blank ... click until it is blank and if after a check of the document the issue remains then this is no help to you.

That didnt work :-(
Avatar of usmansultan
Flag of Australia image

Link to home
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
As Teylyn stated at the outset it helps us to help you when we have all the information.  Quite what a Cisco product 'click to call' has to do with Word I have no idea and therefore would never have been able to help and nor do I believe could anyone else.

i used process monitoring, and opened up the documents and templates which were having the issues, so when the repagination occurs, i can see on the process explorer that there were multiple instances of Click to Call, which causes computer to Hang, and gets slower, so i unistalled it, and it worked fine.....
Removed Click to call, from the computers which were having issue, tested it, working fine....