• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 520
  • Last Modified:

OSX 10.6.6 Auto De-Compressing .tgz files in finder

OSX 10.6.6 seems to be auto de-compressing .tgz files into .tar files whenever I download them, can anyone please tell me how to stop finder from doing this, I would like to preserve the .tgz formatting.

Thanks :)
0
Suncore
Asked:
Suncore
1 Solution
 
olliefeldeCommented:
You should be able to remove the file associations in your browser preferences under downloads. Also, turn off "Open Safe Files when download completes."
0
 
SuncoreAuthor Commented:
Turned off "Open Safe Files when download completes." in Safari as suggest, perfect fix - Thanks :)
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now