?
Solved

Exchange 2010 Won't e-mail

Posted on 2011-03-08
10
Medium Priority
?
1,314 Views
Last Modified: 2012-06-27
Hi All,

I am having problems with a new setup of Exchange 2010. I have manage to install and setup Exchange ok and I have also setup mailboxes for users. I had to follow a guide online to setup another domain for exchange as our e-mail domain is different from our internal domain. I followed this guide: http://paulslager.com/?p=140 

I have deleted all references to the old domain (at least I think so). But I can’t e-mail out to external mail and external mail can’t e-mail in. The MX record is in place in DNS and everything is setup correctly at the ISP end as we used to have Exchange 2003 running. Since the move over to 2010 its all stopped working. This is an e-mail I got back saying it couldn’t get through (I have X’d out the e-mail addresses for privacy):

Your message cannot be delivered to the following recipients:

Recipient address:XXX
Reason: Server rejected MAIL FROM address.
Diagnostic code: smtp;530 5.7.1 Client was not authenticated
Remote system: dns;mailgate.sherbornehouse1.co.uk (TCP|17.148.16.105|62709|80.177.197.65|25)
Return-path: <XXX>
Received: from tcp-daemon.asmtp030.mac.com by asmtp030.mac.com
(Oracle Communications Messaging Exchange Server 7u4-20.01 64bit (built Nov 21
2010)) id <0LHP00F2QJMKX300@asmtp030.mac.com>; Mon,
07 Mar 2011 13:56:50 -0800 (PST)
Received: from spool002.mac.com ([10.150.69.52])
by asmtp030.mac.com (Oracle Communications Messaging Exchange Server 7u4-20.01
64bit (built Nov 21 2010)) with ESMTP id <0LHP00APOJMFR390@asmtp030.mac.com>
for XXX; Mon, 07 Mar 2011 13:56:44 -0800 (PST)
Received: from localhost ([10.150.79.227])
by spool002.mac.com (Sun Java(tm) System Messaging Server 6.3-8.01 (built Dec
16 2008; 32bit)) with ESMTP id <0LHP009AHJMHX100@spool002.mac.com> for
XXX; Mon, 07 Mar 2011 13:56:41 -0800 (PST)
Date: Mon, 07 Mar 2011 21:56:41 +0000 (UTC)
From: XXX <XXX>
Subject: Test
To: XXX
Message-id: <b0bd5f2f-9184-4f32-8064-aebc42ce58b9@me.com>
MIME-version: 1.0
X-Mailer: MobileMe Mail (1C3224)
Content-type: multipart/alternative;
boundary="Boundary_(ID_pedZIsO7nzXNp9Ol9isRGQ)"
X-Proofpoint-Virus-Version: vendor=fsecure
engine=2.50.10432:5.2.15,1.0.148,0.0.0000
definitions=2011-03-07_05:2011-03-07,2011-03-07,1970-01-01 signatures=0
X-Proofpoint-Spam-Details: rule=notspam policy=default score=1 spamscore=1
ipscore=0 suspectscore=1 phishscore=0 bulkscore=0 adultscore=0 classifier=spam
adjust=0 reason=mlx engine=6.0.2-1012030000 definitions=main-1103070124
X-Proofpoint-Spam-Details: rule=notspam policy=default score=2 spamscore=2
ipscore=0 suspectscore=1 phishscore=0 bulkscore=0 adultscore=0 classifier=spam
adjust=0 reason=mlx engine=6.0.2-1012030000 definitions=main-1103070124
X-Proofpoint-Virus-Version: vendor=fsecure
engine=2.50.10432:5.2.15,1.0.148,0.0.0000
definitions=2011-03-07_05:2011-03-07,2011-03-07,1970-01-01 signatures=0


--Boundary_(ID_pedZIsO7nzXNp9Ol9isRGQ)
Content-type: text/plain; CHARSET=US-ASCII; format=flowed
Content-transfer-encoding: 7BIT
0
Comment
Question by:dan4132
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
10 Comments
 
LVL 10

Expert Comment

by:abhijitmdp
ID: 35067927
You'll need to modify security settings on your default connectors.
You can follow below EE article for the same
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_24934814.html

If the issue does not resolve by modifying security, please let me know.
0
 
LVL 3

Author Comment

by:dan4132
ID: 35068312
Hi,

Thanks for your help with this! Got it working so that it now recieves e-mail from the outside... Now the next problem that I am having is that its not sending mail out to the outside!! Do you know what this might be?

Thanks
0
 
LVL 10

Expert Comment

by:abhijitmdp
ID: 35068492
What error you got when you tried to send an outbound mail.
You can also use exchange mail flow troubleshooter under toolbox option of exchange management console.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
LVL 10

Expert Comment

by:abhijitmdp
ID: 35068496
Can you post the detailed errors.
0
 
LVL 3

Author Comment

by:dan4132
ID: 35068707
I have uploaded the image of the results of the Troubleshooter. It doesn't seem to have any errors on it. When the e-mail sends from the inbox it doesn't bounce back it just seems to dissapear?! Are there any event ID's I could check?
Thanks Exchange Troubleshooter
0
 
LVL 10

Expert Comment

by:abhijitmdp
ID: 35069088
Have you checked your mail queues? If there is any mail stucked then it will also show you the errors on the same screen. Please post that result.
0
 
LVL 3

Author Comment

by:dan4132
ID: 35069232
Yep your right they are stuck in the mail queue under unreachable domain. The error says:

A matching connector cannot be found to route the external recipient

Thanks
0
 
LVL 13

Expert Comment

by:upalakshitha
ID: 35070826
0
 
LVL 3

Accepted Solution

by:
dan4132 earned 0 total points
ID: 35074381
Hey Guys,

Thanks for your help with this I managed to find the Solution for it:

http://smtp25.blogspot.com/2008/04/matching-connector-cannot-be-found-to_6042.html
0
 
LVL 3

Author Closing Comment

by:dan4132
ID: 35120706
Solved!
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
Sometimes clients can lose connectivity with the Lotus Notes Domino Server, but there's not always an obvious answer as to why it happens.   Read this article to follow one of the first experiences I had with Lotus Notes on a client's machine, my…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question