Solved

x 4 /RAID PCIe slot Mac Pro

Posted on 2011-03-08
7
686 Views
Last Modified: 2016-12-08
Hi
Could anyone tell me if this port is the best port to install and ATTO ExpressSAS H680 card or doesn't it matter?
I've had it installed in port 3 but for some reason when I attach an infortrend storage unit (with a 22tb RAID 5 configured) the volumes either do not mount or I get a kernal panic.

Thanks
0
Comment
Question by:smiffy07
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 47

Expert Comment

by:David
ID: 35068933
The slot shouldn't cause a kernel panic.  If you are running latest BIOS on the controller & drivers, then call Atto.  This is a firmware/driver bug
0
 

Author Comment

by:smiffy07
ID: 35069035
Hi
Thought as much, I actually think it's to do with the RAID. It will not mount at all or even show in disk utility although the ATTO configuration app does show the card is present and the the Infortrend unit is recognised.
I have also stuck an LSI card in a PC and configured to see if will show a volume but nothing!

I have since deleted the LUN mapping and logical drive setup on the infortrend and in the process of creating a new RAID 5 configuration.
0
 
LVL 47

Expert Comment

by:David
ID: 35069057
I would stick the Atto in a windows or LINUX PC and configure it there first.
0
WordPress Tutorial 1: Installation & Setup

WordPress is a very popular option for running your web site and can be used to get your content online quickly for the world to see. This guide will walk you through installing the WordPress server software and the initial setup process.

 

Accepted Solution

by:
smiffy07 earned 0 total points
ID: 35069069
Will do, thanks. I will leave the infortrend to rebuild the RAID config.
0
 
LVL 47

Expert Comment

by:David
ID: 35069794
Right, the infortrend is on it's own and will continue the rebuild
0
 

Author Comment

by:smiffy07
ID: 35117321
Mac Pro server and Infortrend are now happy and working fine.
0
 

Author Closing Comment

by:smiffy07
ID: 35154519
Raid rebuilt and working fine.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to update Firmware and Bios in Dell Equalogic PS6000 Arrays and Hard Disks firmware update.
The business world is becoming increasingly integrated with tech. It’s not just for a select few anymore — but what about if you have a small business? It may be easier than you think to integrate technology into your small business, and it’s likely…
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…
Suggested Courses

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question