Solved

intranet

Posted on 2011-03-08
2
578 Views
Last Modified: 2013-12-23
I’m trying to access a sharepoint intranet from at home and get an error message that says:

If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.

What is the run command to get into the administrator’s settings to check these protocols?  Do I need to do this or what do I need to do?
0
Comment
Question by:Dier02
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 30

Expert Comment

by:IanTh
ID: 35068321
0
 
LVL 38

Accepted Solution

by:
Justin Smith earned 500 total points
ID: 35068327
This is a setting in IE.  Do exactly what it tells you and you will see two check boxes for SSL and TLS.  Make sure htey are checked.  But I find it funny you don't get this in the office, unless you are using two different URL's.
0

Featured Post

Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Trying to figure out group policy inheritance and which settings apply where can be a chore.  Here's a very simple summary I've written which might help.  Keep in mind, this is just a high-level conceptual overview where I try to avoid getting bogge…
In case you ever have to remove a faulty web part from a page , add the following to the end of the page url ?contents=1

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question