Solved

Synchronize errors in Outlook 2010 on Exchange 2010 SP1

Posted on 2011-03-08
10
3,914 Views
Last Modified: 2013-07-08
Hi all,

I have a user running Outlook 2010 in an environment with Exchange 2010 SP1. He's getting these synchronization errors and data on the server is not being deleted when he deletes mails from his mailbox. This means he has reached the size limit. The messages looks like this:

10:36:59 Synchronizer version 14.0.4760
10:36:59 Synchronizing Mailbox 'username'
10:36:59 Synchronizing local changes in folder 'Sent'
10:36:59 Uploading to server 'servername'
10:36:59 Synchronization of some deletions failed.
10:36:59 		 [0-130]
10:36:59 	   1 item(s) deleted in online folder
10:36:59 Done

Can anyone please help me here?

Thanks,
Ronnie
0
Comment
Question by:ronnie13
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
10 Comments
 

Author Comment

by:ronnie13
ID: 35068923
Doesn't this only stop the errors from being logged? I've cerated the registry but by now the local data is 707 MB and the serverdata is 962 MB. I don't understand why items are only being deleted locally and not on the server.
0
 
LVL 10

Expert Comment

by:dfke
ID: 35109749
707MB is your entire mailbox and not just the inbox?
0
NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

 

Author Comment

by:ronnie13
ID: 35112150
Yes. 707 MB is the entire mailbox.
0
 
LVL 43

Accepted Solution

by:
Amit earned 250 total points
ID: 35147895
Disable cache mode. Remove or move OST, Enable cache mode again. Let it create OST again. Then test the result
0
 
LVL 5

Assisted Solution

by:jennylembert
jennylembert earned 250 total points
ID: 35154991
0
 

Author Comment

by:ronnie13
ID: 35225503
Hi,

renaming the ost file and creating a new seems to have fixed this.

Thanks,
Ronnie
0
 
LVL 1

Expert Comment

by:Surferride
ID: 36255237
Its strange because this started to happen even on a new installation > New OST created.
0
 

Expert Comment

by:MalithMax
ID: 39306882
try this as well.. worked for me. did these modifications and finally got rid of the issue.

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\OST

DWORD: AlwaysSaveSyncLog

Value: 0

HKEY_CURRENT_USER\ Software\Microsoft\Office\12.0\Outlook\Options

DWORD: DiscardConflicts

Value: 1

Key: HKEY_CURRENT_USER\ Software\Microsoft\Office\12.0\Outlook\Options

DWORD: EnableConflictLogging

Value : 0
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
This article provides a convenient collection of links to Microsoft provided Security Patches for operating systems that have reached their End of Life support cycle. Included operating systems covered by this article are Windows XP,  Windows Server…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
how to add IIS SMTP to handle application/Scanner relays into office 365.

690 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question