?
Solved

Word cannot save or create this file. make sure that the disk you want to save the file on is not full, write-protected, or damaged.

Posted on 2011-03-08
2
Medium Priority
?
4,645 Views
1 Endorsement
Last Modified: 2012-05-11
Hello all

"Word cannot save or create this file. make sure that the disk you want to save the file on is not full, write-protected, or damaged."

All the documents that generate this error are in a large directory on the root of C of a Windows 7 machine.  All documents were transferred over using Forensit's profile transfer wizard, from a windows XP machine.  The profile on the XP machine was an administrator, and the profile on the Windows 7 machine is administrator.  I verified all permissions were correct (since it is a stand-alone machine, I gave the files full-access to "everyone"), but I'm still getting this message.

The user can save the files elsewhere on the computer, but they want to be able to make changes to a document, re-name it, and save it in the same directory as the original.  That's how this message is appearing.

Also, there was a "read-only" issue that I had to resolve last week with this same directory.  I had to resolve it by migrating the profile to the built-in administrator account.  All other attempts to remove "read-only" status failed.

Any help would be appreciated.

Thanks!

 Here is a screenshot of the error
1
Comment
Question by:SmartPcGuy
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 82

Accepted Solution

by:
David Johnson, CD, MVP earned 1000 total points
ID: 35069721
go to the folder in question and give the user full control/ownership of the folder (click the checkbox to have it change the permissions of all files and folders underneath that folder as well)
0
 

Author Closing Comment

by:SmartPcGuy
ID: 35070245
The solution only partially solved the issue.

The files and folder that were having this issue were on the root of C, so I couldn't change the permissions on the top folder, at risk of jeopardizing the C drive's permissions.  Therefore, I moved all the files and folders to a new folder, then added the ownership permissions FOR A SECOND TIME, after the move.  

The issue was that the files and folders were on the root of C.  The ownership was already set to the user's account.  I just had to re-apply it.

THANKS!
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A quick guide on how to use Group Policy to create a custom power plan and set it active on Windows 7.
On some Windows 7 (SP1) computers, Windows Update becomes super slow even the computer is reasonably fast.  There's one solution that seemed to have worked well for me (after trying a few other suggested solutions).
This Micro Tutorial will give you a introduction in two parts how to utilize Windows Live Movie Maker to its maximum editing capability. This will be demonstrated using Windows Live Movie Maker on Windows 7 operating system.
Learn how to create and modify your own paragraph styles in Microsoft Word. This can be helpful when wanting to make consistently referenced styles throughout a document or template.
Suggested Courses
Course of the Month8 days, 1 hour left to enroll

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question