Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 597
  • Last Modified:

1 User on BES not receiving email.

Hi,

Using Exchange 2007 SP2 and BES Version: 5.0.1.4 .

All users are receiving and sending emails fine. Except 1 user.

How can I start troubleshooting?

Thanks
0
masdf123
Asked:
masdf123
  • 4
  • 3
  • 2
  • +2
1 Solution
 
sweepsCommented:
First -- have him pop the battery from the back of the phone and wait 30 seconds.  Then put it back together and boot up.  Then send a test email to see if that fixed the issue.

if not then -- remove his user account from bes -  wait 10 minutes and then add him back in and have him setup the enterprise activation again. then send a test email to see if that fixed the issue.
0
 
AmitIT ArchitectCommented:
Reset the activation password, ask user to reactivate again
0
 
masdf123Author Commented:
When you say reactivate. Do they need to format BB to do that?
0
NEW Veeam Backup for Microsoft Office 365 1.5

With Office 365, it’s your data and your responsibility to protect it. NEW Veeam Backup for Microsoft Office 365 eliminates the risk of losing access to your Office 365 data.

 
AmitIT ArchitectCommented:
You need to provide the new password in handheld and that will reactivate again.
0
 
masdf123Author Commented:
So we dont deactivate from the device. In fact just go to enterprise activation and reactivate?
0
 
sweepsCommented:
correct.  
0
 
masdf123Author Commented:
Will try. User is currently trying the battery restart.
0
 
Shekhar2coolCommented:
Is the user able to send mail from BB, if Yes then check the filters on BB and BES.

Check the Folder Redirection, on device and BES

If all above is fine, then get encryption key rengenerated

To generate a new encryption key by using a BlackBerry smartphone, complete the following steps:

Note: The following procedure requires BlackBerry Enterprise Server 4.0 to 4.1.7 and BlackBerry® Device Software 4.0 to 6.0.

1.From the Home screen, click Options, or click Settings and then Options, depending on the theme being used on the BlackBerry smartphone.
2.Depending on the version of BlackBerry Device Software, click the following:
•For BlackBerry Device Software 4.0, click Security

•For BlackBerry Device Software 4.1 to 4.7, click Security Options and then General Settings
•For BlackBerry Device Software 5.0, click Security Options and then Information
•For BlackBerry Device Software 6.0, click Options, select Security, and Security Status Information, select Services and highlight Desktop click the Menu Key and select Regenerate Encryption Key.
1.In the Service section, display the menu and click Regenerate Encryption Key.
2.When the message The key for service <Server Name> has been updated appears, click OK.

--------------------------------------------------------------------------------
0
 
Jamie GillespieSenior IT ConsultantCommented:
If it's one user I would check the following;

- Provisioning of BlackBerry services from Mobile/Cell provider
- Permissions on the mailbox (BlackBerry admin accounts needs permission)
- Back up BlackBerry device and wipe it via the security options (format device)
- Delete user from BES, re-add and then generate a new activation key etc...

This should resolve your issue.

If this doesn't work, try activating using another mailbox you know works. This is just to test and get a better idea whether it's something wrong with BES/BlackBerry
0
 
Shekhar2coolCommented:
The first thing you need to check is : User is able to Send or Not

If he is able to send then i would suggest to check the things, i have mentioned in the earlier post

If he is not able to send then Try to regenerate the Encryption Key first and if it fails, then set an enterprise activation password and try activation. If that fails then check the provisioning of services, permissions, and all.
0
 
masdf123Author Commented:
I am removing the BES user and re adding it.

Which option do I use when I delete that user?
 Yes - Delete this user
 Yes - Delete the user and remove the BlackBerry information from the user's mail system

Thanks

0
 
sweepsCommented:
Sorry I did not get back sooner.  I always Delete user and remove the blackbery information from the users mail system.  Then remember to wait about 10 minutes for the email and Bes system to sync before creating the user again.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

  • 4
  • 3
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now