Solved

1 User on BES not receiving email.

Posted on 2011-03-08
12
591 Views
Last Modified: 2012-05-11
Hi,

Using Exchange 2007 SP2 and BES Version: 5.0.1.4 .

All users are receiving and sending emails fine. Except 1 user.

How can I start troubleshooting?

Thanks
0
Comment
Question by:masdf123
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 2
  • +2
12 Comments
 
LVL 5

Accepted Solution

by:
sweeps earned 500 total points
ID: 35071285
First -- have him pop the battery from the back of the phone and wait 30 seconds.  Then put it back together and boot up.  Then send a test email to see if that fixed the issue.

if not then -- remove his user account from bes -  wait 10 minutes and then add him back in and have him setup the enterprise activation again. then send a test email to see if that fixed the issue.
0
 
LVL 43

Expert Comment

by:Amit
ID: 35071294
Reset the activation password, ask user to reactivate again
0
 
LVL 1

Author Comment

by:masdf123
ID: 35071342
When you say reactivate. Do they need to format BB to do that?
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 43

Expert Comment

by:Amit
ID: 35071353
You need to provide the new password in handheld and that will reactivate again.
0
 
LVL 1

Author Comment

by:masdf123
ID: 35071388
So we dont deactivate from the device. In fact just go to enterprise activation and reactivate?
0
 
LVL 5

Expert Comment

by:sweeps
ID: 35071395
correct.  
0
 
LVL 1

Author Comment

by:masdf123
ID: 35071403
Will try. User is currently trying the battery restart.
0
 
LVL 12

Expert Comment

by:Shekhar2cool
ID: 35071763
Is the user able to send mail from BB, if Yes then check the filters on BB and BES.

Check the Folder Redirection, on device and BES

If all above is fine, then get encryption key rengenerated

To generate a new encryption key by using a BlackBerry smartphone, complete the following steps:

Note: The following procedure requires BlackBerry Enterprise Server 4.0 to 4.1.7 and BlackBerry® Device Software 4.0 to 6.0.

1.From the Home screen, click Options, or click Settings and then Options, depending on the theme being used on the BlackBerry smartphone.
2.Depending on the version of BlackBerry Device Software, click the following:
•For BlackBerry Device Software 4.0, click Security

•For BlackBerry Device Software 4.1 to 4.7, click Security Options and then General Settings
•For BlackBerry Device Software 5.0, click Security Options and then Information
•For BlackBerry Device Software 6.0, click Options, select Security, and Security Status Information, select Services and highlight Desktop click the Menu Key and select Regenerate Encryption Key.
1.In the Service section, display the menu and click Regenerate Encryption Key.
2.When the message The key for service <Server Name> has been updated appears, click OK.

--------------------------------------------------------------------------------
0
 
LVL 7

Expert Comment

by:Jamie Gillespie
ID: 35071870
If it's one user I would check the following;

- Provisioning of BlackBerry services from Mobile/Cell provider
- Permissions on the mailbox (BlackBerry admin accounts needs permission)
- Back up BlackBerry device and wipe it via the security options (format device)
- Delete user from BES, re-add and then generate a new activation key etc...

This should resolve your issue.

If this doesn't work, try activating using another mailbox you know works. This is just to test and get a better idea whether it's something wrong with BES/BlackBerry
0
 
LVL 12

Expert Comment

by:Shekhar2cool
ID: 35073352
The first thing you need to check is : User is able to Send or Not

If he is able to send then i would suggest to check the things, i have mentioned in the earlier post

If he is not able to send then Try to regenerate the Encryption Key first and if it fails, then set an enterprise activation password and try activation. If that fails then check the provisioning of services, permissions, and all.
0
 
LVL 1

Author Comment

by:masdf123
ID: 35075770
I am removing the BES user and re adding it.

Which option do I use when I delete that user?
 Yes - Delete this user
 Yes - Delete the user and remove the BlackBerry information from the user's mail system

Thanks

0
 
LVL 5

Expert Comment

by:sweeps
ID: 35082568
Sorry I did not get back sooner.  I always Delete user and remove the blackbery information from the users mail system.  Then remember to wait about 10 minutes for the email and Bes system to sync before creating the user again.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

718 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question