CA ARCServe not able to Backup Sharepoint Farm - Error AE9972

We have been using CA Arcserve r15 for a while and just recently it started failing on back up. This is on our sharepoint site/farm.

Error -
AE9972 Component (5/17) Farm\Windows SharePoint Services Web Application\SharePoint - Intranet80\WSS_Content Failed, Failure Message: Object WSS_Content failed in event OnBackup. For more information, see the error log located in the backup directory. SqlException: Write on '\\SERVERNAME\D497938C-283B-4132-8913-EDFECB0B2162\spbr0000\00000011.bak' failed, status = 1450. See the SQL Server error log for more details.BACKUP DATABASE is terminating abnormally.
cadcollinAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
cadcollinConnect With a Mentor Author Commented:
None of these solutions worked.  We were due to renew a contract with CA, but instead opted to shift gears and roll with Microsoft's DPM as a backup solution.
0
 
cadcollinAuthor Commented:
I found this in the event viewer-

EVENT ID 17055
18210:
BackupMedium::ReportIoError: write failure on backup device '\\SERVER\D497938C-283B-4132-8913-EDFECB0B2162\spbr0000\00000011.bak'. Operating system error 1450(Insufficient system resources exist to complete the requested service.).
0
 
dovidmichelCommented:
Well it could just be a resource issue. Take a look to see how far into the bkup it gets before failing time wise and if it always fails around that same point, like 30min. into the session. Perhaps that it the point where the "resource" whichever one that is, is no longer available. Performance Monitor can help in that department.

The agent log might have some helpful details, and along that line here is how to set it into debug.


32bit and 64bit          
HKEY_LOCAL_MACHINE \ SOFTWARE \ ComputerAssociates \ CA ARCserve Backup \ SPS12Adp \ Parameters

Value name: Debug
Data type:  REG_DWORD
Data:       1

Other acceptable data values = 2, 3 (higher value generating the most detail in the log)

Result: in the agent directory and the agent\log directory you will find:

spso12.log
spso12.trc
sps12browse.trc
spso12adapter.log
#_date.#.#.#.trc
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
sabby447Commented:
Try backing up to local device to see if that works, It could be network latency or System resources issue, Local backup will eliminate the system resource issue and then you need to work on network resource or remote server issue
0
 
cadcollinAuthor Commented:
I found this and may try it out.

http://support.microsoft.com/kb/304101

0
 
ISALRWCommented:
Cadcollin Did that work for you?
0
 
cadcollinAuthor Commented:
Unable to find a solution that worked; changed environment, so suggested solutions no longer applied.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.