• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 647
  • Last Modified:

How can I prevent Windows 7 from automatically changing my font size?

One of my problems is  sometimes just a touch of the mouse pad or key changes the font size and screen display of the page I am viewing. I then need to do a  CTRL- or a CTRL + to decrease or increase the  font size that was arbitrarily changed by Windows. How can I set the default so that Windows does not do it automatically?
0
kumarbabu
Asked:
kumarbabu
  • 2
1 Solution
 
ccnsCommented:
is this in office or internet explorer or in windows desktop itself?
0
 
Kody-BurgCommented:
Here is a solution for your problem. All you need to do is edit/create the registry key found at the URL below.

http://www.winhelponline.com/blog/how-to-disable-the-zoom-level-option-in-internet-explorer/

Regards,

Kody
0
 
Kody-BurgCommented:
Start Regedit.exe and navigate to:

HKEY_CURRENT_USER \ Software \ Microsoft \ Internet Explorer \ Zoom

If the Zoom key doesn’t exist by default, create one manually.

Create a new DWORD (32 bit) value named ZoomDisabled

Double-click ZoomDisabled and set its data to 1

Exit the Registry Editor
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now