Solved

No Calendar Appts marked for recipient selected as resource

Posted on 2011-03-08
3
663 Views
Last Modified: 2012-05-11
Exchange 2003, Outlook 2007, AD on Server2003R2

When creating a  meeting, recipients are selected and a Room is set as a resource. Normally when you select a room as a resource it tells you "the Resources for the meeting were successfully booked".

I have a couple new rooms that do not get this message and does not show up  on calendar.

I compared the Properties of old rooms and the new rooms in AD, both are in the same OU "Meeting Rooms", and dont see any difference in any of the properties.

This is the case with any newly created Rooms.  I have even tried to make Default and All employees, publishing authors, but that didn't work either.
0
Comment
Question by:MushroomStamp
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 26

Accepted Solution

by:
e_aravind earned 500 total points
ID: 35080171
In E2k3
a) if the resource\Outlok tells you "the Resources for the meeting were successfully booked".
--> Then the resource mailbox is configured with the "Outlook as a resource Booking agent"

How to direct book a resource in Outlook
http://support.microsoft.com/kb/291616

b) if the Outlook sends the email-out and then gets the email-confirmation then....there could be a chance for the "Outlook configured for the AutoAcceptAgent"

Understanding Auto Accept Agent
http://technet.microsoft.com/en-us/library/bb124617(EXCHG.65).aspx

0
 

Author Comment

by:MushroomStamp
ID: 35084052
That was exactly what I needed, except one small issue.  When I go to create a meeting using that room as a resource it tells me "Room" declined your meeting because it is recurring. You must book each meeting separately with this resource."

The problem is the meeting is not recurring. I even went into recurrence and told it to remove all recurrences. Still same error.  Even if it WAS recurring, I would like that allowed.

In that same calendar options, I went to "resource Scheduling" and made sure only the first 2 boxes are checked. So "auto decline recurring" is not checked, yet I still get that error.

Should I post this as a seperate question or can you help me here?
0
 

Author Closing Comment

by:MushroomStamp
ID: 35084329
Exactly what the problem was.  Really surprised you have there is no way to do this on the server end and requires outlook to configure.  Hopefully they changed this in 2010 version.
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In-place Upgrading Dirsync to Azure AD Connect
You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

732 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question