Solved

Can't ping a device connected to Cisco Switch from a different VLAN

Posted on 2011-03-08
21
6,447 Views
Last Modified: 2012-05-11
Hello

I have had a few issues. It seems that when I solve one something else comes up.
I have a Cisco 3750 Stack configured with 7 VLAN's.

I have a Cisco IE3000 switch connected to the stack on a gigabit port. This switch has two VLAN's. Vlan1 and Vlan103. If I connect a switch on VLAn1 i expect to ping a device connected to VLAN103. I cannot do this either from the console or my PC.  I can ping the vlan103 device if I connect my PC to a VLan103 port.  From my ie3000 switch I can ping any 'VLAN' on the 3750 switch.

Below is my 3750 Config:


!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW-00011
!
boot-start-marker
boot-end-marker
!

!
!
aaa session-id common
clock timezone UTC -5
clock summer-time UTC recurring
switch 1 provision ws-c3750g-12s
switch 2 provision ws-c3750g-12s
switch 3 provision ws-c3750v2-24ts
system mtu routing 1500
ip subnet-zero
ip routing
!
!
!
!
crypto pki trustpoint TP-self-signed-3572350464
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3572350464
 revocation-check none
 rsakeypair TP-self-signed-3572350464
!
!
crypto pki certificate chain TP-self-signed-3572350464
 certificate self-signed 01
  30820241 308201AA A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33353732 33353034 3634301E 170D3933 30333031 30303031
  32325A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 35373233
  35303436 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100C52D C82564DB 4326BD66 6CD8471D 2AF1B9E9 7327D75D 6D0D3AB1 F03890C6
  139D4AF3 B67B15D1 6EEEA733 E6395274 9239F8B8 D2362A66 5962FE9E 13CCA802
  548314FA 4C2F39C3 75AE41D1 6D910EE0 6E56E7D3 6EAC5332 9F3E5746 930718FD
  58BDF06C A23EDAC0 78FA61D9 9287C4DB 5538E8B0 743ADBE3 E560265F CEA0BE84
  295F0203 010001A3 69306730 0F060355 1D130101 FF040530 030101FF 30140603
  551D1104 0D300B82 0953572D 30303031 322E301F 0603551D 23041830 168014D2
  39DC947B 4F8C5DD6 29DA030E C7BEC924 884BC130 1D060355 1D0E0416 0414D239
  DC947B4F 8C5DD629 DA030EC7 BEC92488 4BC1300D 06092A86 4886F70D 01010405
  00038181 008E450C 44F78FE4 073C49E5 5EF2B569 97D81302 7063ED71 DCBE2E27
  3DCF06C2 7F86E02A 8E3B0302 67DE094B FEF7CD7A 48BCE845 E5F939F8 E0E38020
  3E0BE17B 77BE3360 72314CB2 043B79B1 A70BDEF6 D88CBD7B D69514B6 D9457051
  985EAFC2 61E2F8AD 20B0E273 0609B542 5012B18B E3FA7224 B48C0C93 8DE9C6D5
  D4D50473 4E
  quit
!
!
!
errdisable recovery cause bpduguard
errdisable recovery interval 400
!
!
!
spanning-tree mode rapid-pvst
spanning-tree portfast bpduguard default
spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
spanning-tree uplinkfast
spanning-tree backbonefast
!
vlan internal allocation policy ascending
!
!
!
!
interface Port-channel1
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/2
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/3
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/4
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/5
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/6
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/7
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/8
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/9
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/10
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/11
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/12
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/2
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/3
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/4
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/5
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/6
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/7
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/8
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/9
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/10
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/11
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/12
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface FastEthernet3/0/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 speed 100
 duplex full
!
interface FastEthernet3/0/2
 switchport trunk encapsulation dot1q
 switchport mode trunk
 speed 100
 duplex full
!
interface FastEthernet3/0/3
 switchport trunk encapsulation dot1q
 switchport mode trunk
 speed 100
 duplex full
!
interface FastEthernet3/0/4
 switchport trunk encapsulation dot1q
 switchport mode trunk
 speed 100
 duplex full
!
interface FastEthernet3/0/5
 switchport trunk encapsulation dot1q
 switchport mode trunk
 speed 100
 duplex full
!
interface FastEthernet3/0/6
 switchport trunk encapsulation dot1q
 switchport mode trunk
 speed 100
 duplex full
!
interface FastEthernet3/0/7
 switchport trunk encapsulation dot1q
 switchport mode trunk
 speed 100
 duplex full
!
interface FastEthernet3/0/8
 switchport trunk encapsulation dot1q
 switchport mode trunk
 speed 100
 duplex full
!
interface FastEthernet3/0/9
 switchport access vlan 100
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/10
 switchport access vlan 100
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/11
 switchport access vlan 100
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/12
 switchport access vlan 100
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/13
 speed 100
 duplex full
!
interface FastEthernet3/0/14
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/15
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/16
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/17
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/18
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/19
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/20
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/21
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/22
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/23
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet3/0/24
 speed 100
 duplex full
 spanning-tree portfast
!
interface GigabitEthernet3/0/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-protocol lacp
 channel-group 1 mode active
!
interface GigabitEthernet3/0/2
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-protocol lacp
 channel-group 1 mode active
!
interface Vlan1
 ip address 10.100.20.3 255.255.255.0
 standby 1 ip 10.100.20.2
 standby 1 preempt
!
interface Vlan100
 ip address 10.100.2.3 255.255.255.0
 standby 100 ip 10.100.2.2
 standby 100 preempt
!
interface Vlan101
 ip address 10.100.22.3 255.255.255.0
 standby 101 ip 10.100.22.2
 standby 101 preempt
!
interface Vlan102
 ip address 10.100.23.3 255.255.255.0
 standby 102 ip 10.100.23.2
 standby 102 preempt
!
interface Vlan103
 ip address 10.100.24.3 255.255.255.0
 standby 103 ip 10.100.24.2
 standby 103 preempt
!
interface Vlan104
 ip address 10.100.25.3 255.255.255.0
 standby 104 ip 10.100.25.2
 standby 104 preempt
!
interface Vlan105
 ip address 10.100.26.3 255.255.255.0
 standby 105 ip 10.100.26.2
 standby 105 preempt
!
interface Vlan106
 ip address 10.100.27.3 255.255.255.0
 standby 106 ip 10.100.27.2
 standby 106 preempt
!
interface Vlan107
 ip address 10.100.28.3 255.255.255.0
 standby 107 ip 10.100.28.2
 standby 107 preempt
!
!
router eigrp 100
 redistribute connected
 redistribute static
 network 10.0.0.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.100.2.253
ip http server
ip http secure-server
!
!

!
control-plane
!
!
line con 0
line vty 0 4
 transport input ssh
line vty 5 15
 transport input ssh
!
end

Here is my ie3000 config:


!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW-460012
!
boot-start-marker
boot-end-marker
!
!
!
aaa session-id common
system mtu routing 1500
authentication mac-move permit
ptp mode e2etransparent
ip subnet-zero

!
!
errdisable recovery cause bpduguard
errdisable recovery interval 400
no mac authentication
mac authentication table version 0
!
spanning-tree mode rapid-pvst
spanning-tree portfast bpduguard default
spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
spanning-tree uplinkfast
spanning-tree backbonefast
!
alarm profile defaultPort
 alarm 3
 syslog 3
 notifies 3
!
!
vlan internal allocation policy ascending
lldp run
!
!
!
interface FastEthernet1/1
 switchport mode trunk
 speed 100
 duplex full
!
interface FastEthernet1/2
 switchport mode trunk
 speed 100
 duplex full
!
interface FastEthernet1/3
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/4
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/5
 switchport access vlan 103
 spanning-tree portfast
!
interface FastEthernet1/6
 switchport access vlan 103
 spanning-tree portfast
!
interface FastEthernet1/7
 switchport access vlan 103
 spanning-tree portfast
!
interface FastEthernet1/8
 switchport access vlan 103
 spanning-tree portfast
!
interface GigabitEthernet1/1
 switchport mode trunk
!
interface GigabitEthernet1/2
 switchport mode trunk
!
interface Vlan1
 ip address 10.100.20.12 255.255.255.0
 no ip route-cache
!
interface Vlan103
 no ip address
 no ip route-cache
!
ip http server
ip sla enable reaction-alerts

!
line con 0
line vty 5 15
!
end

0
Comment
Question by:adimit
  • 11
  • 5
  • 2
  • +2
21 Comments
 
LVL 34

Accepted Solution

by:
Istvan Kalmar earned 200 total points
ID: 35072251
Hi,

did you configured VLAN 103 on booth swithes?

Best regards,
Istvan
0
 
LVL 34

Assisted Solution

by:Istvan Kalmar
Istvan Kalmar earned 200 total points
ID: 35072282
which ports connecting each other?

please provide us the connected ports the following:

sh int gigabitEthernet 0/x switchport
0
 

Author Comment

by:adimit
ID: 35072500
If I assign an IP address to the 'client' switch (ie3000) for VLAN103 then doesn't that defeat the purpose of having routing accomplished on the 3750?  I have created VLan103 on the ie3000 with no ip address.  Vlan1 has an ip address on both swtiches

If I do assign an IP address to VLAN103 I can ping a device from within the switch, but not from my PC which defintiely has the right gateway confgiured. (10.100.20.2) -> see VLAN1 config on 3750.

Here is the config on the ie3000 for the gigabit port connected to the 3750:

Name: Gi1/2
Switchport: Enabled
Administrative Mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: dot1q
Negotiation of Trunking: On
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 1 (default)
Administrative Native VLAN tagging: enabled
Voice VLAN: none
Administrative private-vlan host-association: none
Administrative private-vlan mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk Native VLAN tagging: enabled
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk associations: none
Administrative private-vlan trunk mappings: none
Operational private-vlan: none
Trunking VLANs Enabled: ALL
Pruning VLANs Enabled: 2-1001
Capture Mode Disabled
Capture VLANs Allowed: ALL

Protected: false
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled
Appliance trust: none
0
 

Author Comment

by:adimit
ID: 35072596
here is the same info for the port connected to the vlan103 device:
Name: Fa1/7
Switchport: Enabled
Administrative Mode: dynamic auto
Operational Mode: static access
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: native
Negotiation of Trunking: On
Access Mode VLAN: 103 (VLAN0103)
Access Mode VLAN: 103 (VLAN0103)
Administrative Native VLAN tagging: enabled
Voice VLAN: none
Administrative private-vlan host-association: none
Administrative private-vlan mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk Native VLAN tagging: enabled
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk associations: none
Administrative private-vlan trunk mappings: none
Operational private-vlan: none
Trunking VLANs Enabled: ALL
Pruning VLANs Enabled: 2-1001
Capture Mode Disabled
Capture VLANs Allowed: ALL

Protected: false
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled
Appliance trust: none
0
 

Author Comment

by:adimit
ID: 35072604
here is the same info for the port my PC is plugged into (Vlan1):

Name: Fa1/4
Switchport: Enabled
Administrative Mode: dynamic auto
Operational Mode: down
Administrative Trunking Encapsulation: dot1q
Negotiation of Trunking: On
Negotiation of Trunking: On
Trunking Native Mode VLAN: 1 (default)
Administrative Native VLAN tagging: enabled
Voice VLAN: none
Administrative private-vlan host-association: none
Administrative private-vlan mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk Native VLAN tagging: enabled
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk associations: none
Administrative private-vlan trunk mappings: none
Operational private-vlan: none
Trunking VLANs Enabled: ALL
Pruning VLANs Enabled: 2-1001
Capture Mode Disabled
Capture VLANs Allowed: ALL

Protected: false
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled
Appliance trust: none

0
 
LVL 3

Assisted Solution

by:topdavis
topdavis earned 200 total points
ID: 35074111
Does this only happen between vlans 1 and 103?  You have other vlans configured, can they ping devices on vlan 103?

To further troubleshoot, do source pings.  You can issue a ping 10.100.20.12 source vlan103 from the 3750 to make sure all the routing is correct.

On the interfaces that are connecting the ie3000 and the 3750, only allow vlan 1 and  vlan 103 and make 103 your native vlan on the interfaces.

on the 3750:

int fa1/0/7
switchport trunk native vlan 103
switchport trunk allowed vlan 1,103

on the ie3000

int g1/2
switchport trunk native vlan 103
switchport trunk allowed vlan 1,103

on both switches issue a sh int trunk command to make sure the native vlan is now 103.

Also, I know this doesn't apply to your question, but whenever possible, never use VLAN 1 and shut it off when possible on Cisco switches.

The other curious thing is you have HSRP configured on your vlan's on the 3750, is there another 3750 or router that is the hsrp partner to these vlan's?  If not, just use one ip address on your svi's and not have the switch even waste processing cycles with the hsrp overhead.  If you do have another switch or router working as an hsrp pair, you should set it up for subsecond failover for faster convergence.

In your router eigrp statement you are redistributing static, but I don't see any static routes in this 3750, so are they somewhere else in your network on another device that is connected to the 3750?  If there aren't any static routes, just route with eigrp.

0
 

Author Comment

by:adimit
ID: 35074461
there is a standby ip because i have redundant switches.

The eigrp statement is for a future firewall

I also noted that when I am connected to the 3750, I can't ping any VLAN except VLAN1 from my computer.  My computer NIC is set for VLAN1 with a default gateway of 10.100.20.2 which should be right.

From the 3750 i can ping all VLAn's from within the console. I can also ping any device connected to the ie3000.
 This is after I added an IP address to vlan103 on the ie3000 switch. I've been told not to do that because then the ie3000 does the routing and not the 3750
Hopefully this can provide more clues. I definitely need to ping from my computer
0
 

Author Comment

by:adimit
ID: 35074509
when i try to set the native vlan I get a native vlan mismatch error on the ie3000
0
 

Author Comment

by:adimit
ID: 35074756
Laptop connected to vlan1 port on 3750: I am able to ping any switch on the network but cannot ping a device connected to those switches.  


Same goes if I connect my laptop to the ie3000 on a port configured for vlan1
0
 
LVL 3

Assisted Solution

by:topdavis
topdavis earned 200 total points
ID: 35074906
If the devices are Windows PC's, is the firewall enabled on them?
0
Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

 
LVL 3

Expert Comment

by:topdavis
ID: 35074915
you have to set the native vlan on both interfaces on both switches.
0
 
LVL 3

Expert Comment

by:topdavis
ID: 35074935
How is the ie3000 doing the routing when there isn't a routing instance on it?  The 3750 is doing the routing through eigrp process, the ie3000 looks as if it is layer 2 only.
0
 

Author Comment

by:adimit
ID: 35075050
- no firewall on the PC. All windows devices
- not an expert at routing, but shouldn't all inter vlan routing be done by the 3750?
- already stated that setting the native vlan causes errors and stops spanning tree. It doesn't solve the problem either
0
 

Author Comment

by:adimit
ID: 35075178
based on the symptoms is there something on the pc that i am missing
0
 
LVL 3

Expert Comment

by:topdavis
ID: 35075200
If you set the native vlan on the interfaces of both switches the same and spanning-tree stops then you probably have a spanning-tree issue.  Where is the spanning-tree root for the switches?

I was asking if the devices you are pinging are Windows devices and have the firewall turned on on them.  All the routing should be done on the 3750's as I said before.  The ie3000 looks as if it is only layer 2 and just trunking to the 3750.

do a show spanning-tree root to find the root switch and get the spanning-tree information off of the other switches to see if the vlans are being blocked between the 3750 and the ie3000.  There is a possibility you have a layer-2 loop either logical or physical.  If you have two 3750's, the ie3000 is only connected to one of them, correct?
0
 

Author Comment

by:adimit
ID: 35075370
Perhaps i was misunderstood. The cisco console returned an error saying that there was a conflict with the native vlan setting which might affect spanning tree

this ie3000 only has one connection to a switch. the others have connections to both 3750 switches. the 3750 pair acts as a hot standby      

                                  Root    Hello Max Fwd
Vlan                   Root ID          Cost    Time  Age Dly  Root Port
---------------- -------------------- --------- ----- --- ---  ------------
VLAN0001         49153 0027.0d9f.ef00      3004    2   20  15  Gi1/2
VLAN0103         49255 0027.0d9f.ef00      3004    2   20  15  Gi1/2


                                        Root    Hello Max Fwd
Vlan                   Root ID          Cost    Time  Age Dly  Root Port
---------------- -------------------- --------- ----- --- ---  ------------
VLAN0001         49153 0027.0d9f.ef00      3003    2   20  15  Po1
VLAN0100         49252 0027.0d9f.ef00      3003    2   20  15  Po1
VLAN0101         49253 0027.0d9f.ef00      3003    2   20  15  Po1
VLAN0102         49254 0027.0d9f.ef00      3003    2   20  15  Po1
VLAN0103         49255 0027.0d9f.ef00      3003    2   20  15  Po1
VLAN0104         49256 0027.0d9f.ef00      3003    2   20  15  Po1
VLAN0105         49257 0027.0d9f.ef00      3003    2   20  15  Po1
VLAN0106         49258 0027.0d9f.ef00      3003    2   20  15  Po1
VLAN0107         49259 0027.0d9f.ef00      3003    2   20  15  Po1
0
 
LVL 1

Assisted Solution

by:arasmy
arasmy earned 100 total points
ID: 35084901
Try removing the ether-channel from the 3750 ports and disconnect one of them (keep the stack connected to the ie3000 with one port only) then try to ping again
0
 

Author Comment

by:adimit
ID: 35086100
I tried that had no effect. I believe it has something to do with the VTP config. I exported my config on all switches. I reset the swtiches to theit factory config. I then re-imported the configs. Since that time nothing has worked. After doing some research I noticed that the VTP config does not get exported, hence I can't import it either. I might be wrong about this.

I configured the 3750 as vtp servers and the 3000 as vtp client. My dilemma is that I am not sure what to put in the VTP configuration
0
 

Author Closing Comment

by:adimit
ID: 35087177
Since i feel that it has more to do with VTP config, I decided to open a new case specifically on that
0
 
LVL 45

Expert Comment

by:Craig Beck
ID: 35087379
At the moment the root switch is the other 3750 (not the one the IE3000 is connected to).
Can you connect the IE3000 to the root switch and test again?
0
 
LVL 1

Expert Comment

by:arasmy
ID: 35110021
VTP only transfers the vlan configurations from the server switch to client switches, meaning that if you set up the vlans manually on the switches it will work and it will have nothing to do with vtp

so please send us your current configurations from both switches (since you have removed them) and the current show cdp neighbor details command from both switches
regards  
0

Featured Post

Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

Join & Write a Comment

I see many questions here on Experts Exchange regarding switch port configurations and trunks. This article is meant for beginners in the subject to help to get basic knowledge about Virtual Local Area Network (VLAN (http://en.wikipedia.org/wiki/Vir…
I eventually solved a perplexing problem setting up telnet for a new switch.  I installed a new Cisco WS-03560X-24P switch connected to an existing Cisco 4506 running a WS-X4013-10GE Sup II-Plus. After configuring vlans and trunking,  I could no…
Illustrator's Shape Builder tool will let you combine shapes visually and interactively. This video shows the Mac version, but the tool works the same way in Windows. To follow along with this video, you can draw your own shapes or download the file…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now