Link to home
Start Free TrialLog in
Avatar of lenivan
lenivan

asked on

Quicktime activeX plugin won't run

I'm running IE8 on Win7 and have Quicktime installed on every user's machine on my network. While logged on as a user, when I visit a site that requires the Quicktime ActiveX plugin, it doesn't work and I get the Quicktime logo with a question mark. However, when I visit the same site on the same machine while logged on as an admin, the plugin works.

What's being blocked and what do I need to change so that all users are able to utilize the Quicktime activeX plugin?
Avatar of WhiteSeed
WhiteSeed
Flag of Italy image

try uninstalling and reinstalling quicktime does if not work  you follow these steps:

open notepade and paste this code:
<OBJECT CLASSID="clsid:02BF25D5-8C17-4B23-BC80-D3488ABDDC6B" WIDTH="160"
 HEIGHT="144" CODEBASE="http://www.apple.com/qtactivex/qtplugin.cab">
 <PARAM name="SRC" VALUE="sample.mov">
 <PARAM name="AUTOPLAY" VALUE="true">
 <PARAM name="CONTROLLER" VALUE="false">
 <EMBED SRC="sample.mov" WIDTH="160" HEIGHT="144" AUTOPLAY="true"
 CONTROLLER="false"
 PLUGINSPAGE="http://www.apple.com/quicktime/download/">
 </EMBED>
 </OBJECT>

Open in new window


save the file in name.html
put in the same folder a .mov file if you have it.
open the html file that you have just create

if you have problem lear it:
http://developer.apple.com/quicktime/compatibility.html

if you have problem to create the html file i've attach it on this post html.html
Avatar of lenivan
lenivan

ASKER

Thanks for your response, but the error is not with the installation since it works just fine under the admin account. It's something to do with security preventing the user account from running it properly. I just don't know what that prevention is.

Any thoughts?
ASKER CERTIFIED SOLUTION
Avatar of WhiteSeed
WhiteSeed
Flag of Italy image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial