Solved

HPSIM 6.2 wbem not working

Posted on 2011-03-08
4
2,193 Views
Last Modified: 2012-05-11
I have upgraded from 5.3 and now the wbem has stopped working on SOME of my esxi 4.0 hosts. I got this error "An association between the two systems listed below has been removed. This can happen for several reasons, the most common is that credentials have changed for one of the two systems, other causes are that the OS has been redeployed and does not have instrumentation, try running Configure and Repair Agent Settings."  The repair fails

When I try to subscribe to wbem events on these hosts I get an error saying wbem must be greater than or equal to 1, and that wbem is not installed. wbem is installed, and was working fine until the upgrade to 6.2.

I wanted to download the esxi 4.0 agents but according to the document title "HP Management Agents for VMware ESX 4.x Only (Not for ESXi 4.x)" but under the Operating System(s): VMware ESX/ESXi 4.0, VMware ESX/ESXi 4.1 it shows that ESXi is supported. The file name is hpmgmt-8.5.1-vmware4x.tgz

I am at a loss here, not sure if this will work or not, or what I need to do to fix this.

Any help is greatly appreciated.
0
Comment
Question by:asrvwiz
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 121
ID: 35080474
You cannot install the standard HP SIM Agents on ESXi. These agents are designed for ESX only.

Do you have the HP version of ESXi installed, I would assume so because HP SIM 5.3 was talking correctly to the ESXi servers.

You may need to update the CIM Providers on your ESXi hosts.
0
 

Author Comment

by:asrvwiz
ID: 35083209
Your assumption is correct, worked fine with 5.3.  The strange thing is that I have other ESXi hosts that are working fine, and are the same build.  I have a call into HP.  Hope they can get this resolved.  Since my SIM is a vm, I could revert back the snapshot I took and go back to 5.3, but really do not want to do that, since we have G7s on order.  I argee with you about updateing the ESXi hosts but need to get the correct software.
0
 

Accepted Solution

by:
asrvwiz earned 0 total points
ID: 35109252
Was not a SIM issues.

According to vmware support a reboot was the only was to fix this issue.  I ran a port scan on the esxi server and found that port 5989 was not open, when in fact it is open by default.

See link below for list of ports open by default.

http://www.vmware.com/files/pdf/vmware_esxi_architecture_wp.pdf
0
 

Author Closing Comment

by:asrvwiz
ID: 35372931
No other solution was given
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article, I show you step by step with screenshots to assist you - HOW TO: Deploy and Install the VMware vCenter Server Appliance 6.5 (VCSA 6.5), with some helpful tips along the way.
When rebooting a vCenters 6.0 and try to connect using vSphere Client we get this issue "Invalid URL: The hostname could not parsed." When we get this error we need to do some changes in the vCenter advanced settings to fix the issue.
Teach the user how to delpoy the vCenter Server Appliance and how to configure its network settings Deploy OVF: Open VM console and configure networking:
Teach the user how to use configure the vCenter Server storage filters Open vSphere Web Client:  Navigate to vCenter Server Advanced Settings: Add the four vCenter Server storage filters: Review the advanced settings: Modify the values of the four v…

628 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question