Word 2003 redline

When auto spell check is turned on, I get redline if word cannot recognize the words. I am sure that the spell is OK. How can I remove this redline so when I send to my customer, they wouldn't see it when they open.
Documents are created in word 2007 and this opened on word 2003.
Thanks in advance
KseanAsked:
Who is Participating?
 
Ingeborg Hawighorst (Microsoft MVP / EE MVE)Microsoft MVP ExcelCommented:
Hello,

whatever you do on your end (adding words to the dictionary, disabling spell checker, etc) will have no effect on the document when it is opened on the customer's side. If the customer does not have the word in the dictionary, and if they have spell checker enabled, it will be marked with a red line.

So, it depends on your customer's settings, not yours.

As mentioned in the first comment: if you do not want the red lines, send a PDF. If a PDF is not an option, you have no control over the red lines.

cheers, teylyn
0
 
Acosta Technology ServicesCommented:
Can you convert to PDF and send that way?  The line will not show up outside of Word.  If the customer opens the document in Word then anything within the document that is not loaded in their Word dictionary will show up with the spellcheck line.
0
 
Timothy McCartneySYS ADMINISTR I INFRASCommented:
Hit "F7" to open the spell checker. From there, when it prompts for a word you know is spelled correctly, click "Add to Dictionary." This will permanently remove the red line and mark that word as correct in it's dictionary database.
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

 
Timothy McCartneySYS ADMINISTR I INFRASCommented:
However, the customer will have to do the same thing on his/her version of word. Converting the file to a PDF as mentioned by @operationnos would eliminate this issue as your customer would no longer be viewing said document in word.
0
 
GrahamSkanRetiredCommented:
Select the document text. Choose Language, then Set Language... from the Tools menu. Check the 'Do not check spelling or grammar' box and press OK.
0
 
GrahamSkanRetiredCommented:
Just to emphasise, the 'Do not check spelling or grammar' applies to however much of the document is selected at the time, and that setting is contained in the document, so will apply wherever it is opened unless the setting is changed for all or part of the document when open in its current or any other system.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.