Solved

ESX Host Datastore warning

Posted on 2011-03-08
17
1,790 Views
Last Modified: 2012-08-13
Hello,

I have three ESX host servers. I initually installed ESX on the local storage (physical HD). I have installed a SAN and migrated all my VMs over to new SAN successfully. I'm not sure why I still get an alarm on two of my datastores stating I'm 75% usage for two datastores.

 Datastore error
After I moved all my VMs over to SAN, I thought I would have more space and error "Warning" would go away.

This is my current storage capacity
  Datastore capacity
Any idea why I get this warning when I've moved my VMs over to SAN?

Thanks,

nimdatx
0
Comment
Question by:nimdatx
17 Comments
 
LVL 4

Expert Comment

by:CHutchins
ID: 35073381
I can tell you this I had the same issue and fixed it, but I could never get the alarm to go away.  It is not a new alarm it is over a month old now.  It would not be a true warning any more, and it might be you just need to right click and I forget the options but it should give an option to accept and this may make it go away.  
0
 
LVL 4

Expert Comment

by:Andy Keeney
ID: 35073403
how did you migrate?  cold migration, converter, vmotion???
0
 
LVL 1

Author Comment

by:nimdatx
ID: 35073445
right click VM and migrate - selected SAN storage and hit ok.
0
 
LVL 1

Author Comment

by:nimdatx
ID: 35073477
sorry....

I turned off VM and then right clicked VM - migrate - selected datastore - hit ok
0
 
LVL 1

Author Comment

by:nimdatx
ID: 35073492
When I performed the VM migration that's just the VM, so my ESX software is sitting on local storage?
0
 
LVL 3

Expert Comment

by:fireline1082
ID: 35073522
I guess this warning is fine and they should go by itself.

Can u confirm if u still see this warning during off peak hours in the night or mid-night
0
 
LVL 42

Expert Comment

by:paulsolov
ID: 35073529
Check if there is anything else in the datastore.  
0
 
LVL 1

Author Comment

by:nimdatx
ID: 35073608
I dont see anything.....?

 Browse Datastore
0
What Is Threat Intelligence?

Threat intelligence is often discussed, but rarely understood. Starting with a precise definition, along with clear business goals, is essential.

 
LVL 16

Expert Comment

by:danm66
ID: 35073797
did you try right-clicking on the alarm and choosing 'reset to green'?
0
 
LVL 16

Expert Comment

by:danm66
ID: 35073999
Also, did you do a custom install of ESX onto this system?  The ESX installs into a vmdk on the datastore, so if you choose custom sized partitions in an effort to allocate more space to the volumes...you can cause it take up a large amount of the datastore in which case if you go over 75% usage...the alarm will always be there.  If you disable the alarm, it's disabled for all datastores.
0
 
LVL 1

Author Comment

by:nimdatx
ID: 35074236
I installed ESX on the system and used local storage as I didn't have SAN in placed. Now as far as customizing the install, I just remember leaving the default settings.

I can only acknowledge the alarm, but I cannor reset to green. I cannot even modify the alarm settings as it's greyed out. I'm not sure I want to reset to green if there is an issue with some files that need to be cleaned up. I need to figure out how to clean and fix.
0
 
LVL 16

Expert Comment

by:danm66
ID: 35074273
You can modify the alarms at the vc or datacenter level.  (Can't remember which off the top of my head)
0
 
LVL 1

Author Comment

by:nimdatx
ID: 35074683
when you say vc do you mean vCenter? What is datacenter level. I've seen where I can change alarm and I believe it's on DC Cluster (top level), however it's greyed out. It says that it was defined on VM1.rapa.local and that it would need to be modified where it was defined. I cannot find where to disable or modify the Alarm.

0
 
LVL 16

Accepted Solution

by:
danm66 earned 450 total points
ID: 35075391
yes, VC means vCenter.  So, when you look at the left pane, you see the green boxes logo for vmware and next to it is labeled VM1.rapa.local...that is the VC level.  Click on VM1 there and then click on the alarms tab in the right-hand pane.  Now you should be able to right-click -> edit settings
0
 
LVL 40

Assisted Solution

by:coolsport00
coolsport00 earned 50 total points
ID: 35075610
There was a recent post from someone who had the same issue:
http://www.experts-exchange.com/Software/VMWare/Q_26855488.html, they referenced this site that helped them:
http://www.virtualizetips.com/2010/04/how-to-clear-alarms-in-vsphere-vcenter-4/

~coolsport00
0
 
LVL 2

Expert Comment

by:mattolan
ID: 35075831
I had an issue with an alarm that would not clear even thought the issue was resolved. I had to go and edit the alert for that alarm to disable it, then re-enable it to clear the alarm.
0
 
LVL 1

Author Comment

by:nimdatx
ID: 35083533
danm66,

It worked. Thanks so much.
0

Featured Post

Free Gift Card with Acronis Backup Purchase!

Backup any data in any location: local and remote systems, physical and virtual servers, private and public clouds, Macs and PCs, tablets and mobile devices, & more! For limited time only, buy any Acronis backup products and get a FREE Amazon/Best Buy gift card worth up to $200!

Join & Write a Comment

A procedure for exporting installed hotfix details of remote computers using powershell
A safe way to clean winsxs folder from your windows server 2008 R2 editions
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now