Link to home
Start Free TrialLog in
Avatar of MAGLOCLEN
MAGLOCLENFlag for United States of America

asked on

NewSPConfigurationDatabase Still does not connect to database

I have this same problem - and already did the "accepted solution" (enabled shared pipes and actually turned Windows Firewall off temporarily), but did not fix.  I have installed SQL Server 2008 R2 as MSSQLSERVER on the same development computer in a workgroup (not a domain).  For this, I will use "computername" as the computer name.  I have tried as a database server:

MSSQLSERVER
localhost\MSSQLSERVER
computername
computername\MSSQLSERVER
localhost
(local)

None of these work.
Avatar of idmedellin
idmedellin
Flag of Colombia image

Aparently you use the computer name as the name of a instance. If it, you should use computername\computername.

You may verify in the service console of the server, looking form mssqlserver\servername
Avatar of MAGLOCLEN

ASKER

Thanks, but that didn't work either.
So, now, I can add the following to my failed attempts:

computername\computername
.\mssqlserver
.

I have some MSDN tickets to use and will call Microsoft support.
ASKER CERTIFIED SOLUTION
Avatar of MAGLOCLEN
MAGLOCLEN
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
The question on which this question is based simply had a name as the server without saying that that was the computername.  Now I have clarified that it is simply the computername.