Solved

BIOSTAR Motherboard keep showing Hardware Monitor on Boot Up

Posted on 2011-03-08
20
3,236 Views
Last Modified: 2013-11-08
i've just assembled a barebone kit that i've bought at TigerDirect.  It's not the first computer that i assembled, but it's the first time i see this problem.  I've to mentionned that i've not tried to overclock the computer because i never felt comfortable with that.

The first time that i've tried to fire up the PC, it kept rebooting.  I've been able to go to the BIOS and setup the boot order to CD/HD.  Now when i fire up the PC, i keep getting the HARDWARE MONITOR on my screen.  It show some data like CPU Temperature (24°C), CPU Fan speed, etc... everything seems to be normal, and there's no error message.

Any idea what could cause this?

Here's the specs
Motherboard BIOSTAR A770E3 (v6)
CPU AMD Phenom II X6 1100T, 3.3Ghz
2 x 2GB DDR3 RAM (Patriot, 1333Mhz)
Seagate 1TB LP Hard drive
Video Card Gigabyte Radeon HD 4350 512MB
Sony Optiarc DVDRW
Power supply is 500W (Sparkles)

P.S: Sometime it reboot by itself, without any reason.

Thanks for your help
0
Comment
Question by:cdebel
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 11
  • 9
20 Comments
 
LVL 32

Expert Comment

by:_
ID: 35078276
There should be a setting in the BIOS to toggle the monitor On and Off.
I usually like having mine On, if I have a mobo with that option (I have a Biostar as a test bed that has it).

As for the restarting, that can be caused by a number of things. I would start by checking the ram, and making sure the PSU has enough 12v amps to run what you have.

Any additional info on the restarting (like when it does it) would help.
0
 
LVL 32

Expert Comment

by:_
ID: 35078388
forgot:
the restarts could be heat related also. Install Speed Fan or Real Temp and see what kind of temps you get when under a load.

Speed Fan
http://www.almico.com/speedfan.php

Real Temp
http://www.techpowerup.com/realtemp/
0
 
LVL 10

Author Comment

by:cdebel
ID: 35078630
But is this normal that the hardware monitor stay there?   When i say that it's shown, it really stay there forever.

I've tried different memory setup (changed from 1st bank to 2nd bank, removed 1 dimm to keep only 2 GB instead of 4), but it didn't changed a thing.

The reboot happen pretty random, but what you seems to think is that i can boot on Windows and then after 1h, it just overheat and reboot.  It's not that....  it reboot before it start to read on the DVD!  I never been able to install Windows yet, it's brand new.  So i can't imagine how it could start to overheat, especially when CPU temp is shown at 24°C (and stable, if i keep the monitor running forever).

I've been able to remove this hardware monitor by going in the BIOS, in Hardware Health Configuration.  There's 2 options there.
H/W Health Function (was enabled by default, i disabled it)
Shutdown temperature (disabled by default, i kept it this way)
But that still doesn't want to boot on the DVD to install Windows.
0
Instantly Create Instructional Tutorials

Contextual Guidance at the moment of need helps your employees adopt to new software or processes instantly. Boost knowledge retention and employee engagement step-by-step with one easy solution.

 
LVL 10

Author Comment

by:cdebel
ID: 35078834
I've tried a different memory pattern.  I've removed the other memory module, and place the only memory module left in A1 (see page 10 for memory slots pictures).  Since i've tried this pattern with only 2 Gb of ram, and disabled the hardware monitor (H/W Health Function), the computer doesn't seems to reboot all the time.  But it doesn't complete it's boot sequence.

I went to the BIOS and disabled Quick Boot to see P.O.S.T. (see page 21 of BIOS Manual).  Now what i see when i boot is a table with some informations about the system, and a message with a decreasing timer "Press <ESC> to boot... ##".  When it reach 0, i hear BEEP BEEP, and the screen turn black...
A78XA-A3S-090903.pdf
A78XA-A3S-BIOS-090903.pdf
0
 
LVL 32

Expert Comment

by:_
ID: 35079332
>> ...it really stay there forever.

It should, until an OS takes over.

>> ...it reboot before it start to read on the DVD... CPU temp is shown at 24°C...

OK. That helps.

Might be a wanky mobo or power supply, but some things to try for testing:

- from what I can see, the video card does NOT need a power cable plugged in, correct?

- set the SATA controller to IDE --- Chipset Menu > Onchip SATA type > Legacy IDE (pg 22). Actually try different ones, except RAID. Sometimes DVD are picky about settings.

- Manually set the ram to 1066MHz, with the correct voltage and timings for those sticks.

- Disable all the onboard stuff you don't need for right now (nic, sound, etc)

- see if it will boot from the dvd disk with the hard drive disconnected. I take it the HD and DVD show up correctly in the BIOS?

0
 
LVL 32

Expert Comment

by:_
ID: 35079529
>> ...i hear BEEP BEEP...

Usually there should be only ONE beep, and I didn't see a relevant code in the manual.

I saw a post about this mobo not booting with an A3 cpu, but you have an A2. Still, read through the FEEDBACK at Newegg and see if it gives you any clues.

http://www.newegg.com/Product/Product.aspx?Item=N82E16813138179

And assuming an Award bios (i didn't see anything that said what it was), anything but 1 long/2 short beeps is ram related:

http://www.computerhope.com/beep.htm
0
 
LVL 10

Author Comment

by:cdebel
ID: 35079600
- Correct, the video card does not need a power cable

- The DVD doesn't boot if the hard drive is disconnected (i've tried that to give a break to the PSU, in the case of the PSU was not providing enough power).  And yes, when they are connected (HD, CD), they are detected properly.

- I've tried your suggestion to limit the ram to 1066Mhz.  No luck.   I've also tried 800Mhz, no luck too.  But i don't know how to change the voltage for RAM in this bios.

- I've tried to set the SATA type to Legacy IDE, then AHCI, then IDE->AHCI... all what i get is another screen before the count down when i choose AHCI, but that doesn't boot.  No mather which mode i choose, the light of the DVDRW doesn't even light up.

-I've disabled the NIC, SOUND, COM port, PARALLEL, etc... but that doesn't help.

- I have another computer (i7 950) which is using PC12800 memory (DDR3-1600).  Can i try to use it in this system to see if the problem come from the memory?  I don't want to fry my i7 memory...
0
 
LVL 10

Author Comment

by:cdebel
ID: 35079667
just a correction, you say that i have an A2, but the 1100T is an AM3.  

I think i've seen that comment on NewEgg, but i think that the guy who wrote this review wrote it for an older model (previous to v6).  The V6 support the 1100T according to Biostar web site (http://www.biostar.com.tw/app/en/mb/cpu_support.php?S_ID=450)
0
 
LVL 10

Author Comment

by:cdebel
ID: 35079780
The memory i've got in my i7 is this one: http://www.tigerdirect.ca/applications/searchtools/item-details.asp?EdpNo=4307847&SRCCODE=CANLET&cm_mmc=Email-_-WebletMain-_-CANLET-_-Quote

if you confirm me that i can try it on this motherboard, i'll go ahead.
0
 
LVL 32

Expert Comment

by:_
ID: 35079800
Memory settings are under Performance Menu

The Memory Over Voltage and Dram Timing Configuration are the main ones you need to check.

>> ... I don't want to fry my i7 memory...

This is usually not a problem. The Biostar says it can handle 1600. You can try one stick to see what happens, but I would try the 1333 in the I7 system first(just to see if it boot to the bios).
If yes, then it is a safe bet that the Biostar isn't eating ram.
0
 
LVL 32

Expert Comment

by:_
ID: 35079823
A little cross posting going on.   : D

>> ...but the 1100T is an AM3.  

My bad. I saw Phenom II and had a brain fart.  : /
0
 
LVL 10

Author Comment

by:cdebel
ID: 35088202
no prob.

Here's some news.... i've tried the patriot memory in my i7 computer.   It work like a charm.  So the memory is not in cause.

I've also disconnected my i7 PSU to put it on this board.  It's a 600W.  I've more devices connected on this PSU in my i7, and my graphic card is a sucker (it need 2 x 75W connectors connected to it!).   But it still didn't solved my problem... so the only things lefts are my motherboard or my CPU.  
0
 
LVL 10

Author Comment

by:cdebel
ID: 35088485
The bios seems to be an AMIBIOS (American Megatrends Inc).
0
 
LVL 10

Author Comment

by:cdebel
ID: 35088590
I've included an image of the Hardware Monitor.  Maybe it can ring a bell to someone... to me, everything seems to be normal but i'm not familiar with that

 Hardware monitor
0
 
LVL 32

Accepted Solution

by:
_ earned 500 total points
ID: 35089177
Are these the Patriots you have (CL7)?
http://www.newegg.com/Product/Product.aspx?Item=N82E16820220278

If yes, it looks like they need 1.7 volts, instead of the 1.584 the Monitor lists.

If more like this one (CL9), than the voltage is fine.

http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=6572442

Odds are motherboard is wanky, rather than the cpu.
But the only way to be sure is to try a different cpu in this mobo, and/or this cpu in another mobo.
0
 
LVL 10

Author Comment

by:cdebel
ID: 35089761
It's CL9 (PSD32G13332, 2GB PC3-10600 1333Mhz CL9).

Yes i start to think it's the motherboard too.  It look really cheap.  It's probably the last time that i buy a barebone kit... they seems to put cheap pieces of hardware to drop the price, but as we say, you got what you pay for.  

Tomorrow i'll try to bring the computer at a computer store if they can try something on it, or simply buy another mobo...
0
 
LVL 32

Expert Comment

by:_
ID: 35090289
>> ...bring the computer at a computer store...

Sounds like a plan.
0
 
LVL 10

Author Comment

by:cdebel
ID: 35097678
I've been able to remove the CPU & Fan.  I've ordered a new board (this time, i'll go safe: Asus only!  Might cost 3x the price of a Biostar, but considering the fact that i've lost a complete day because of that... it worth to invest a little more.

I'll have it tomorrow afternoon... i'll keep you posted
0
 
LVL 10

Author Closing Comment

by:cdebel
ID: 35111788
Just got my new motherboard (Asus M4A77TD), installed it.

It work like a charm.

So the motherboard was DOA.

Thanks a ton for all your help & tips Coral, i really appreciate!
0
 
LVL 32

Expert Comment

by:_
ID: 35113708
Thanks for the Points and the feedback.

Enjoy you new toy.   : )
0

Featured Post

Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Does your iMac really need a hardware upgrade? Will upgrading RAM speed-up your computer? If yes, then how can you proceed? Upgrading RAM in your iMac is not as simple as it may seem. This article will help you in getting and installing right RA…
Arrow Electronics was searching for a KVM  (Keyboard/Video/Mouse) switch that could display on one single monitor the current status of all units being tested on the rack.
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question